Author Topic: sound but no overdrive  (Read 5582 times)

0 Members and 1 Guest are viewing this topic.

cafilener

sound but no overdrive
« on: September 23, 2009, 09:20:50 AM »
Ok, got sound through but no overdrive. Any ideas? Checked, rechecked, and checked again but I must be missing something. Thanks

BTW. A very nicely put together project page. Even made it simple enough for me to try :D

aron

Re: sound but no overdrive
« Reply #1 on: September 24, 2009, 09:22:27 AM »
Look around the gain pot - somehow there must be a bad solder joint or a mistake in the wiring.

axemurderforhire

Re: sound but no overdrive
« Reply #2 on: April 13, 2010, 01:07:19 PM »
no point in starting a new topic, but im have the same problem, full clear sound with just a hint of gain but nothing like its supposed to, anyone shed some light on this. All the voltages check out ok ,checked and checked and rechecked the layout and re built it twice just in case i missed something
 

bayex

Re: sound but no overdrive
« Reply #3 on: April 17, 2010, 11:06:55 AM »
my first project, i got sound amplified but not overdrive/distort..  ???
but after  i replace elcetrolit capasitor, its work so fine.  ;D

axemurderforhire

Re: sound but no overdrive
« Reply #4 on: April 17, 2010, 11:11:21 AM »
cheers for the reply  but which capacitor and what uf did you change it too

Ned Flanger

Re: sound but no overdrive
« Reply #5 on: April 24, 2010, 02:59:29 PM »
Any luck on the overdrive?  I just finished a Distortion+ and it is lacking in the distortion department.  I was wondering if it was just me.

axemurderforhire

Re: sound but no overdrive
« Reply #6 on: April 24, 2010, 11:40:46 PM »
yeah i changed the cap after the ic ( C4 ) to 10 uf and i got a nice gainy overdrive, going to try the distortion + next myself, hope its of some help