|HOME| |DIY FAQ| |GEO FAQ| |Debugging Page| |Links| |Schematics| |Wiki| |Layouts Gallery| |STORE|
|AMPAGE| |GEOFEX| |AMZ|

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 18, 2014, 07:26:55 AM
977760 Posts in 104059 Topics by 33389 Members
Latest Member: McSatan
Home Help Login Register
DIYstompboxes.com  |  Projects  |  Beginner Project  |  DMM Help 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: DMM Help  (Read 2873 times)
itchyfingers
Posts: 18

Greg C.


DMM Help
« on: July 12, 2010, 10:12:01 PM »

Hey guys,

I have a digital multimeter, but I don't really know how to use it.  I tried to measure the voltages of the beginner NPN Boost project using the black probe to ground, red probe to measurement point, and while I got values, they weren't even close to what was listed on the "Beginner Project Voltages" thread.  So I think I am doing something wrong!  If you had this DMM, which setting would you use?

Logged
.Mike
Posts: 955


Mike - Savannah, Georgia USA


WWW
Re: DMM Help
« Reply #1 on: July 12, 2010, 10:20:33 PM »

Hi itchyfingers,

I would...

1. Put the black wire in COM and the red wire in V-Ω (just like you have already done)
2. Turn the selector three clicks to the left from Off, to the 20 setting.
3. Black lead on ground, red lead on the test point.

BTW, here's the manual on your DMM: http://www.byramlabs.com/pdf/sperry/dm-4100a.pdf

I hope that helps! Smiley

Mike
Logged

If you're not doing it for yourself, it's not DIY. Wink

My effects site: Just one more build... | My website: America's Debate.
itchyfingers
Posts: 18

Greg C.


Re: DMM Help
« Reply #2 on: July 13, 2010, 09:01:00 AM »

Thanks Mike,

I appreciate the help, and the manual!  Obviously I am a noob.  I set it this way and tried placing the black lead on the ground connection on my board.  Unfortunately, this nets me no readings across the entire circuit.  icon_sad Could that mean I have a problem with my ground connection on my board?  Oh and this is weird, if I place the black lead on the negative battery terminal, I do get redings from the red probe throughout the circuit - is this what I am supposed to be doing?  icon_redface The values aren't quite lining up with what's posted in that other thread, but I did change a few of the component values.
Logged
aron
Administrator
Posts: 10251

Aron Nelson


Re: DMM Help
« Reply #3 on: July 14, 2010, 12:15:50 AM »

Well, is the guitar plugged into the jack when you are measuring? The fact that you get readings when touching the black to the battery indicates that when you don't get readings, your ground is not connected to the battery negative.
Logged
itchyfingers
Posts: 18

Greg C.


Re: DMM Help
« Reply #4 on: July 14, 2010, 09:47:25 AM »

Duh, because the input jack completes the circuit!  Ok, I feel like an idiot.  icon_redface Thanks for pointing that out Aron, I did NOT have the 1/4" in the input jack.  Now that I have, I am getting readings at all the spots on the "Beginner Project Voltages". 

One concern - I am getting the same voltage at the collector of the transistor as I am at the 9V.  Is that indicating something is wired up incorrectly?
Logged
aron
Administrator
Posts: 10251

Aron Nelson


Re: DMM Help
« Reply #5 on: July 14, 2010, 11:44:06 AM »

Collector right on the transistor or more towards the 10K resistor? Maybe you are measuring where the 10K resistor connects to 9V.
Logged
itchyfingers
Posts: 18

Greg C.


Re: DMM Help
« Reply #6 on: July 15, 2010, 12:15:00 PM »

Hmm, it should have been after the 10k resistor, as I was checking the solder joint of the socket that holds the collector.  When you normally check voltages, do you measure the solder side or the component side of the board?

Could it be my tranny is in backwards?
Logged
aron
Administrator
Posts: 10251

Aron Nelson


Re: DMM Help
« Reply #7 on: July 15, 2010, 02:04:54 PM »

I measure whatever place is easiest, but in your case, touch the actual leg of the transistor if you can - right where it meets the socket. If it's 9V, you probably have a short somehow. It should be less than 9V.
Logged
itchyfingers
Posts: 18

Greg C.


Re: DMM Help
« Reply #8 on: July 18, 2010, 10:54:29 PM »

Thanks again Aron,

I think by switching between the DMM and the signal tester, I'll get better at tracking these connection problems down!  icon_mrgreen
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to: