|HOME| |DIY FAQ| |GEO FAQ| |Debugging Page| |Links| |Schematics| |Wiki| |Layouts Gallery| |STORE|
|AMPAGE| |GEOFEX| |AMZ|

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 22, 2014, 01:19:02 AM
960188 Posts in 102674 Topics by 32365 Members
Latest Member: No-Talent-Wanker
Home Help Login Register
DIYstompboxes.com  |  DIY Stompboxes  |  Building your own stompbox  |  Quadcaster build report 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: Quadcaster build report  (Read 3636 times)
runmikeyrun
Posts: 2249


Mike T. Akron, OH


Quadcaster build report
« on: December 26, 2011, 04:35:24 PM »

Ok, so I built it.  4 valvecasters in series @ 12v.  I'm not quite done tweaking, but here's some pics and a video demo (on bass and guitar) so you can hear it.  

Basically I used the stock valvecaster circuit with just a few mods:

1.  Instead of the pots to ground on the cathodes I used a voltage divider after the first gain stage as a gain control.  The pedal doesn't have the DC noise the valvecaster has when adjusting the gain.

2.  I stuck with stock plate resistor values, but did play with the coupling cap values, mostly because I'm using it on bass.  I started with the stock 47nF but slowly increased at each stage to 1uF by stages 7+8.  

3.  I used 100k trimpots on the the cathodes (pin 3) of all 4 tubes.  I can adjust the gain of each tube independently to set the overall gain of the pedal.  Maxing them all out tends to make the pedal sag with hard string hits, something I'm still dealing with ATM.  

4.  I did not use a tone control.  It honestly doesn't need one!

5.  V2-4 are 12AU7s while V1 is a 12AT7.  I used JJ tubes.  I like the added boost and distortion from it, and it doesn't change the warm character of the pedal.

6.  I went with 12vdc on the pedal from a 2A regulated laptop supply.

The sound on the video is somewhat dark due to the mic on my iPhone and the amp.  On a more modern setup there is more high end.  It feeds back really nicely.  

I will post the schematic I used once I sort out the last few bugs.  My gain control is really only effective in about 1/4 of the sweep so I'm going to try an audio taper.  Also, as i mentioned before there is some sag with hard string hits and a gating effect right after you stop playing.  I'm pretty sure it's related to V2 since I don't have a trimpot on pin 3 (it's straight to ground, ran out of trimpots!) and can't adjust the gain.

I REALLY like the sound of this.  It sounds like a JCM 800 driven really hard.  Very good sound.  If you're looking for a high gain pedal I suggest trying this.  If you back off the trim pots and gain control it will get more touch sensitive but still retain that sweet, fat valvecaster tone.

I will post a schematic soon... promise!  Until then, here's pics and a video.  NOTE: I haven't labelled the pedal yet. 

Fantastic looking powdercoated enclosure from Small Bear Smiley




It looks like a rat's nest but it's really quite organized:


<a href="http://www.youtube.com/watch?v=saHQL3uOvCU" target="_blank">http://www.youtube.com/watch?v=saHQL3uOvCU</a>
« Last Edit: December 26, 2011, 05:09:01 PM by runmikeyrun » Logged

I'm so metal, I only use Gain laundry detergent.

I know what a wipe knot is!!!  Isn't that something you end up having to do after bad Mexican?  -ayayay!

The Black Mercy- thrash, punk, and stoner metal with a touch of surf...  Find us on facebook.
Bill Mountain
Posts: 595


Re: Quadcaster build report
« Reply #1 on: December 26, 2011, 05:55:54 PM »

Sounds sweet.  Share this over at Talkbass and your inbox will be flooded with preorders!

I was afraid with this many tubes it would be all distortion with no dynamics.  Could you maybe post a video show some of the touch sensitivity?
Logged
runmikeyrun
Posts: 2249


Mike T. Akron, OH


Re: Quadcaster build report
« Reply #2 on: December 27, 2011, 07:30:15 AM »

Hey Bill,

I'm still working on it a bit, but once I get the pedal fine tuned I will def post another video with some dynamics!  As for TB, I'll prob post something once I get a clip on a real bass amp, those guys would eat me alive playing bass through that guitar amp!  lol.
Logged

I'm so metal, I only use Gain laundry detergent.

I know what a wipe knot is!!!  Isn't that something you end up having to do after bad Mexican?  -ayayay!

The Black Mercy- thrash, punk, and stoner metal with a touch of surf...  Find us on facebook.
Bill Mountain
Posts: 595


Re: Quadcaster build report
« Reply #3 on: December 27, 2011, 07:53:51 AM »

Hey Bill,

I'm still working on it a bit, but once I get the pedal fine tuned I will def post another video with some dynamics!  As for TB, I'll prob post something once I get a clip on a real bass amp, those guys would eat me alive playing bass through that guitar amp!  lol.

You must not spend much time over in the Doom/Stoner thread then!

Also, what is the buzzing noise at the beginning?  Is that the power supply?
Logged
Govmnt_Lacky
Posts: 4333


I'M ONLY GETTING CLEAN OUTPUT!!!!


Re: Quadcaster build report
« Reply #4 on: December 27, 2011, 08:01:50 AM »

Looks like a nice tight build!  Shocked

Don't be apologetic about the wiring. Remember... the important part is IT WORKS!  Tongue

How were you able to cut/mill the holes for the tube sockets? Hole saw??
Logged

A Veteran is someone who, at one point in his or her life, wrote a blank check made payable to The United States of America
for an amount of ‘up to and including my life.’
runmikeyrun
Posts: 2249


Mike T. Akron, OH


Re: Quadcaster build report
« Reply #5 on: December 27, 2011, 10:58:34 AM »

I am in the process of uploading a much better video with a SS amp that gives a much quieter and accurate representation of the pedal.  I'll post it when it's done.

I used a Unibit for the tube holes.  They came out a bit crooked because I marked and drilled the mounting tabs first.  Next time i'll drill the tube hole first then mark/drill the tabs.
Logged

I'm so metal, I only use Gain laundry detergent.

I know what a wipe knot is!!!  Isn't that something you end up having to do after bad Mexican?  -ayayay!

The Black Mercy- thrash, punk, and stoner metal with a touch of surf...  Find us on facebook.
DavenPaget
Posts: 1400


Dave.S / Dave Seether


Re: Quadcaster build report
« Reply #6 on: December 27, 2011, 11:17:01 AM »

I am in the process of uploading a much better video with a SS amp that gives a much quieter and accurate representation of the pedal.  I'll post it when it's done.

I used a Unibit for the tube holes.  They came out a bit crooked because I marked and drilled the mounting tabs first.  Next time i'll drill the tube hole first then mark/drill the tabs.
But , oh well .  Cheesy
Logged

Hiatus
runmikeyrun
Posts: 2249


Mike T. Akron, OH


Re: Quadcaster build report
« Reply #7 on: December 27, 2011, 11:39:35 PM »

Much, much better video here:

<a href="http://www.youtube.com/watch?v=W37I3bddN_I" target="_blank">http://www.youtube.com/watch?v=W37I3bddN_I</a>
Logged

I'm so metal, I only use Gain laundry detergent.

I know what a wipe knot is!!!  Isn't that something you end up having to do after bad Mexican?  -ayayay!

The Black Mercy- thrash, punk, and stoner metal with a touch of surf...  Find us on facebook.
iccaros
Posts: 1145


Steve H. - Lesser Seattle Area


Re: Quadcaster build report
« Reply #8 on: December 28, 2011, 01:01:56 PM »

Nice, like the knobs on the side.. good look..
I like the 12AT7 as the first, is this still at 12V? or did you use a 9 volts?
Logged
DavenPaget
Posts: 1400


Dave.S / Dave Seether


Re: Quadcaster build report
« Reply #9 on: December 28, 2011, 01:10:03 PM »

Nice, like the knobs on the side.. good look..
I like the 12AT7 as the first, is this still at 12V? or did you use a 9 volts?
He used 12v  Cheesy
Logged

Hiatus
seedlings
Posts: 658


Chad B. KC, MO


Re: Quadcaster build report
« Reply #10 on: December 28, 2011, 02:47:14 PM »

Nice build.  A few more Canadian Moose Droppings and you'll be wiring up an OctalCaster.  icon_lol


CHAD
« Last Edit: December 28, 2011, 02:50:05 PM by seedlings » Logged
runmikeyrun
Posts: 2249


Mike T. Akron, OH


Re: Quadcaster build report
« Reply #11 on: December 28, 2011, 11:03:43 PM »

lol... how else am I going to get the brown sound?  Smiley
Logged

I'm so metal, I only use Gain laundry detergent.

I know what a wipe knot is!!!  Isn't that something you end up having to do after bad Mexican?  -ayayay!

The Black Mercy- thrash, punk, and stoner metal with a touch of surf...  Find us on facebook.
karter2000
Posts: 118


Re: Quadcaster build report
« Reply #12 on: December 29, 2011, 10:05:34 AM »

Looking forward to the schematic!!
Logged
runmikeyrun
Posts: 2249


Mike T. Akron, OH


Re: Quadcaster build report
« Reply #13 on: December 29, 2011, 12:35:29 PM »

schem:  (also posting in Aron's gallery)

Logged

I'm so metal, I only use Gain laundry detergent.

I know what a wipe knot is!!!  Isn't that something you end up having to do after bad Mexican?  -ayayay!

The Black Mercy- thrash, punk, and stoner metal with a touch of surf...  Find us on facebook.
alfafalfa
Posts: 327


Re: Quadcaster build report
« Reply #14 on: December 30, 2011, 07:47:21 AM »

Could you make the schem a bit bigger ?

Tia, Alf
Logged
jcgss77
Posts: 36

Shaun


Re: Quadcaster build report
« Reply #15 on: December 30, 2011, 10:44:57 PM »

I second the schematic work.  I am having a lot of trouble reading a lot of the values and notes.  It is probably just a matter of me making a simple adjustment to read it, and if so, please forgive me...
Logged
BraindeadAudio
Posts: 1


Re: Quadcaster build report
« Reply #16 on: January 01, 2012, 12:06:20 PM »

Can you post a stripboard layout for this? I have some really rare Telefunken tubes I would love to toss in one of these things. 3 ECC802S and a ECC801S would be pretty amazing sounding I think.
Logged
rutabaga bob
Posts: 275


Larry S.


Re: Quadcaster build report
« Reply #17 on: January 06, 2012, 12:25:37 PM »

the last interstage cap (unspecified on schematic) is 1uF, i presume?  the one before and after are 1 uF.  nice job!  this goes on the 'new project' list.   -larry
Logged

"...as sharp as a sackful of wet mice" - Foghorn Leghorn
MikeH
Posts: 3087


Mike H - Ann Arbor, MI


WWW
Re: Quadcaster build report
« Reply #18 on: January 06, 2012, 01:13:35 PM »

Sounds like......

















DOOM.   icon_evil  icon_twisted  icon_evil  icon_twisted
Logged

"Sounds like a Fab Metal to me." -DougH
mrmoo1337
Posts: 12


Re: Quadcaster build report
« Reply #19 on: January 06, 2012, 01:44:15 PM »

pretty sure the schematic has an incorrect connection between the second and third triode sections and again between 6 and 7. 

Either that or i didn't read all 137 pages of the valvecaster thread.  But in there somewhere Merlinb says:

That schem has an error. (Someone really should have removed it from wherever you found it!)
The 2nd and 3rd stages are not connected together properly, which is causing your delayed hiss problem. It should look more like this (you can ignore the switch and extra tone/vol pots if you want):
(http://i386.photobucket.com/albums/oo302/Smiler/TSschem-1_switchable.jpg)
Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to: