Author Topic: Big muff rustling sound  (Read 2719 times)

0 Members and 1 Guest are viewing this topic.

PRR

Re: Big muff rustling sound
« Reply #20 on: February 23, 2012, 02:09:49 PM »
Bad joint. Bad pot.

vasso123

Re: Big muff rustling sound
« Reply #21 on: March 09, 2012, 01:52:07 AM »
Update: I resoldered all elements around 1st two transistors, I again have this noise, it's like 50hz noise, I don't know. But i figured that turning the gain pot almost removes all the noise. At full gain there is a lot of noise, at middle there is no noise, at zero there is noise but less than on full.
What next?

runmikeyrun

Re: Big muff rustling sound
« Reply #22 on: March 09, 2012, 05:25:24 AM »
have you used an audio probe?  Start at the input jack tip, and work your way through the circuit.  See where the noise starts.  That's where your problem is. 

Can you post clear, high resolution photos of the top and bottom of the board?  That will help us see how the components are laid out and what the soldering looks like.
I'm so metal, I only use Gain laundry detergent.

I know what a wipe knot is!!!  Isn't that something you end up having to do after bad Mexican?  -ayayay!

The Black Mercy- thrash, punk, and stoner metal with a touch of surf...  Find us on facebook.

vasso123

Re: Big muff rustling sound
« Reply #23 on: March 10, 2012, 11:14:26 AM »
It was a power supply fault, I use a psu from computer,and I didn't remember to filter the output voltage. After putting a larger cap, the problem was gone,thanks for the help guys :)