|HOME| |DIY FAQ| |GEO FAQ| |Debugging Page| |Links| |Schematics| |Wiki| |Layouts Gallery| |STORE|
|AMPAGE| |GEOFEX| |AMZ|

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 22, 2014, 06:08:27 PM
978177 Posts in 104095 Topics by 33412 Members
Latest Member: rkscott7
Home Help Login Register
DIYstompboxes.com  |  DIY Stompboxes  |  Building your own stompbox  |  phaze 45 curious behaviour!... 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: phaze 45 curious behaviour!...  (Read 438 times)
deadastronaut
Posts: 9970


Rob H. LONDON


WWW
phaze 45 curious behaviour!...
« on: February 27, 2012, 04:26:00 AM »

hi guys i built the phaze 45..again, and i always stick a trimmer on the output to get unity..(when clean)

however, unity is fine when its clean...but as soon as i stick 'any' distortion through it, it sucks the volume!!!!...and loses unity! (way beyond being able to trim up again)

why is this?....in laymans terms!.. Wink


tonepad version.. Smiley
« Last Edit: February 27, 2012, 04:59:57 AM by deadastronaut » Logged

http://www.youtube.com/user/100roberthenry
http://deadastronaut.wix.com/index

^ CHASM REVERB + TREMSHIFTER Pcb's + WAH LIGHT PLATES.
PRR
Posts: 6242


Paul R. - Maine USA


Re: phaze 45 curious behaviour!...
« Reply #1 on: February 27, 2012, 10:55:59 PM »

What's different between this one and your previous ones?
Logged
deadastronaut
Posts: 9970


Rob H. LONDON


WWW
Re: phaze 45 curious behaviour!...
« Reply #2 on: February 28, 2012, 01:16:02 AM »

hi paul:  theres no difference in build components etc....

Logged

http://www.youtube.com/user/100roberthenry
http://deadastronaut.wix.com/index

^ CHASM REVERB + TREMSHIFTER Pcb's + WAH LIGHT PLATES.
Pages: [1] Go Up Print 
« previous next »
Jump to: