Author Topic: D-Comp with Blend and Jangle Mods - Transistor Configuration Question  (Read 713 times)

0 Members and 1 Guest are viewing this topic.

jasonsguild

I just finished up a d-comp clone with the blend and jangle mods based on the following vero layout http://www.flickr.com/photos/tylerh5/6095119723/.

Post build, I decided to check the vero layout against the actual d-comp schematics (I know, I should have done this before), and then I noticed a difference with the Q4 transistor.  On the vero, it seems like Q4 might be in the wrong configuration compared to the original schematic.  On the vero both C, B are both grounded and E is taking the V, but the schematic only shows the emitter being grounded.  

I just starting dabbling in pedal building, so I don't know what's what.  Is there anyone that can help shed some light on this; is there a specific reason why C,B of Q4 would be grounded instead of grounding the emitter?  Right now the pedal seems to work, but would the pedal function differently (better?) if I reversed the Q4 to match whatís on the original schematic?  I have the transistors in sockets and can easily switch them around.

Thanks

J

TL0720           CA3080   
1   4.74      1   0
2   4.71      2   3.74
3   4.59      3   3.42
4   0      4   0
5   4.6      5   0.54
6   5.98      6   2
7   4.71      7   9.16
8   9.36      8   0
            
Q1       Q2       
C   9   C   7.29   
B   1.2   B   2   
E   0.89   E   1.74   
            
Q3       Q4       
C   7.98   C   0   
B   0   B   0   
E   0   E   7.8   
            
Q5             
C   9.12         
B   7.98         
E   7.82         
« Last Edit: March 28, 2012, 05:16:08 AM by jasonsguild »
Jason D

merlinb

Re: D-Comp with Blend and Jangle Mods - Transistor Configuration Question
« Reply #1 on: March 28, 2012, 06:55:12 AM »
I see what you mean. Looks like either Q3 or Q4 should be rotated 180 degrees- check data sheet for pinout.

jasonsguild

Re: D-Comp with Blend and Jangle Mods - Transistor Configuration Question
« Reply #2 on: March 28, 2012, 07:18:27 AM »
Thanks.  All transistors are 2SC1849 with the same pinout...or at least that's what it says from the place I purchased them.  Should be an EBC pinout.   So I think Q3 is good, but Q4 isn't.  I'll have to switch them up when I get home...unless there's a reason this would cause problems.  Strange that it seemed to work even though that transistor is wrong.
Jason D

merlinb

Re: D-Comp with Blend and Jangle Mods - Transistor Configuration Question
« Reply #3 on: March 28, 2012, 08:47:54 AM »
Yeah it will still work, but you'll be getting half-wave rectification instead of full wave.

jasonsguild

Re: D-Comp with Blend and Jangle Mods - Transistor Configuration Question
« Reply #4 on: March 28, 2012, 01:51:10 PM »
Got home played around with it a bit before I reversed the transistor.  Sounded a little louder before I made the fix, but the sustain warbled.  After the fix the overall volume was a bit quieter, but the sustain was definitely smoother.  It seems to play nice with my tele, but it refuses to clean up with my 335, even at unity gain with the sustain all the way down :-\.  I'm guessing I have to find the sweet spot on the blend for the 335...or add the attack/recovery mod?  I haven't had a dyna in my signal chain for quite a while, not sure if this is a common thing.
« Last Edit: March 28, 2012, 03:43:12 PM by jasonsguild »
Jason D