|HOME| |DIY FAQ| |GEO FAQ| |Debugging Page| |Links| |Schematics| |Wiki| |Layouts Gallery| |STORE|
|AMPAGE| |GEOFEX| |AMZ|

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 27, 2014, 11:36:40 PM
975663 Posts in 103897 Topics by 33259 Members
Latest Member: zagoryanka
Home Help Login Register
DIYstompboxes.com  |  DIY Stompboxes  |  Building your own stompbox  |  pulsar 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: pulsar  (Read 2789 times)
richardk
Posts: 10



pulsar
« on: May 30, 2012, 09:09:31 AM »

hi everyone, i've just subscribed to the forum! Grin i would like to ask a question about an effect that i've just finished building, here is the schematic: http://www.tonepad.com/getFile.asp?id=29
It works fine but i would like to increase the rate of the tremolo, does anyone know how i could do that?
Logged
Jdansti
Posts: 4394


John


Re: pulsar
« Reply #1 on: May 30, 2012, 10:47:07 AM »

Welcome to the forum, Richard! 

I wish I could give you an eact answer-I mainly wanted to welcome you. Hopefully someone with more knowledge will respond.

My guess would be to change the value of C8.  If you've already built this on a PCB, a simple test would be to temporarily hold another 0.47uf cap in parallel with C8 and see if the rate goes up or down.  This would be the equivalent of about 1uf. 

Again, welcome and please let us know how it turns out!

Logged

R.G. Keene: EXPECT there to be errors, and defeat them...
Jdansti
Posts: 4394


John


Re: pulsar
« Reply #2 on: May 30, 2012, 11:09:11 AM »

BTW- there's a lot of information on the forum for this tremolo. Do a search on "Tonepad tremolo".
Logged

R.G. Keene: EXPECT there to be errors, and defeat them...
richardk
Posts: 10



Re: pulsar
« Reply #3 on: May 30, 2012, 11:54:03 AM »

thank you for the answer and the welcome john! Grin i'll try that mod, there is loads of info on this forum, it's not bearly comparable to the italian forums!
Logged
richardk
Posts: 10



Re: pulsar
« Reply #4 on: May 31, 2012, 08:47:40 AM »

in the end i put an LED between the collector of Q2 and the ground...now i've got a pulsating light and more rate! Cheesy
Logged
Joseeduardosn
Posts: 21


Re: pulsar
« Reply #5 on: May 31, 2012, 06:06:07 PM »

Effect works? Because many say the tonepad schematic errors. I armed myself and did not work.
Logged
Jdansti
Posts: 4394


John


Re: pulsar
« Reply #6 on: May 31, 2012, 09:18:26 PM »

in the end i put an LED between the collector of Q2 and the ground...now i've got a pulsating light and more rate! Cheesy

Cool!  Two birds with one stone!  I'm thinking that a tremolo will be my next project after I clear my plate of the several that I've already got going.  I'll have to remember that mod. Thanks for sharing!
Logged

R.G. Keene: EXPECT there to be errors, and defeat them...
richardk
Posts: 10



Re: pulsar
« Reply #7 on: June 01, 2012, 04:36:02 AM »

Effect works? Because many say the tonepad schematic errors. I armed myself and did not work.
well actually it muddys up a bit the sound, and it has quite a big volume drop...but i think that can be resolved:)
Logged
richardk
Posts: 10



Re: pulsar
« Reply #8 on: June 01, 2012, 06:58:22 AM »

in the end i put an LED between the collector of Q2 and the ground...now i've got a pulsating light and more rate! Cheesy

Cool!  Two birds with one stone!  I'm thinking that a tremolo will be my next project after I clear my plate of the several that I've already got going.  I'll have to remember that mod. Thanks for sharing!
you're welcome! here's a thread with a few improvements i'm going to try today:
 http://www.diystompboxes.com/smfforum/index.php?topic=52531.msg397020#msg397020
i also think i'm going to stick an AMZ buffer on the output...
Logged
hannibal827
Posts: 68


Jim


Re: pulsar
« Reply #9 on: June 01, 2012, 06:33:59 PM »

Because many say the tonepad schematic errors.

If you build the circuit from the schematic, it works fine.  The pcb layout has an error [having to do with the rate pot--read the build reports on the Tonepad site].

In my build, I perceived a slight volume drop using the suggested value for R4 [33k].  Increasing R4 to 47k solved the problem for me.
Logged

Pedals built: Phase 90; fOXX Tone Machine; Slow Century; Tri-Vibe; Double D; Ross Compressor; Fender Blender; Fender Pro Vibrato; Blues Driver; Ultra Flanger; Small Clone; Gristleizer; Ibanez FL-301; Clone Theory; Boss CE-2; Maestro FSH-1; Echo Base.
richardk
Posts: 10



Re: pulsar
« Reply #10 on: June 02, 2012, 07:46:38 AM »

ok, i'm fed up with this pedal: C1=.047uf  R4=150k that's what works for me...it's cleared up quite a bit and now it sounds boosted! Grin icon_twisted
i will post some photos when the job is finished...
Logged
Joseeduardosn
Posts: 21


Re: pulsar
« Reply #11 on: June 04, 2012, 02:42:56 PM »

Because many say the tonepad schematic errors.

If you build the circuit from the schematic, it works fine.  The pcb layout has an error [having to do with the rate pot--read the build reports on the Tonepad site].

In my build, I perceived a slight volume drop using the suggested value for R4 [33k].  Increasing R4 to 47k solved the problem for me.
Thanks!
Will try to design the PCB with software, and follow your advice of resistance. I made the EA tremolo and distorts something, but very little, very little, a certain volume. OffTopic: What software do you use to design the PCB?
Logged
hannibal827
Posts: 68


Jim


Re: pulsar
« Reply #12 on: June 04, 2012, 07:00:02 PM »

I generally build on perfboard, so I don't use PCBs.  I use DIY layout to work out my perf layouts, though.

The Tonepad PCB can be used if you do the rate pot fix that is illustrated here:
http://users.telenet.be/orangefg/pulsar_pcb_fix.gif

Regarding the R4 substitution, test it out on your breadboard and see what value works best.  47k worked for me; 150k seems to have worked for richardK.  It's subjective.

Good luck!
Logged

Pedals built: Phase 90; fOXX Tone Machine; Slow Century; Tri-Vibe; Double D; Ross Compressor; Fender Blender; Fender Pro Vibrato; Blues Driver; Ultra Flanger; Small Clone; Gristleizer; Ibanez FL-301; Clone Theory; Boss CE-2; Maestro FSH-1; Echo Base.
Joseeduardosn
Posts: 21


Re: pulsar
« Reply #13 on: June 05, 2012, 10:31:37 PM »

Thanks!...
I plucked up the Pulsar did not work. I made the cut and ran. But nothing, began to pop out of nowhere, because so far made ​​no noise, unless the change is made​​. Anyway, try again. Thanks again.
Logged
hannibal827
Posts: 68


Jim


Re: pulsar
« Reply #14 on: June 06, 2012, 06:34:57 AM »

Sorry it isn't working.

Try reading this thread http://www.diystompboxes.com/smfforum/index.php?topic=29816.0, and the build reports at Tonepad, or even emailing Francisco.  The circuit does work; keep trying and you'll get it.
Logged

Pedals built: Phase 90; fOXX Tone Machine; Slow Century; Tri-Vibe; Double D; Ross Compressor; Fender Blender; Fender Pro Vibrato; Blues Driver; Ultra Flanger; Small Clone; Gristleizer; Ibanez FL-301; Clone Theory; Boss CE-2; Maestro FSH-1; Echo Base.
Jdansti
Posts: 4394


John


Re: pulsar
« Reply #15 on: June 06, 2012, 07:53:42 AM »

Thanks!...
I plucked up the Pulsar did not work. I made the cut and ran. But nothing, began to pop out of nowhere, because so far made ​​no noise, unless the change is made​​. Anyway, try again. Thanks again.

Could you post photos of both sides of your board and the off board components?
Logged

R.G. Keene: EXPECT there to be errors, and defeat them...
richardk
Posts: 10



Re: pulsar
« Reply #16 on: June 08, 2012, 07:26:14 AM »

here is, finished!

http://imageshack.us/photo/my-images/337/sdc10456ql.jpg/
http://imageshack.us/photo/my-images/441/sdc10458z.jpg/

not one of my best builds, i think someone is going to have a present of it very soon... Grin
Logged
Jdansti
Posts: 4394


John


Re: pulsar
« Reply #17 on: June 08, 2012, 08:54:07 AM »

here is, finished!

http://imageshack.us/photo/my-images/337/sdc10456ql.jpg/
http://imageshack.us/photo/my-images/441/sdc10458z.jpg/

not one of my best builds, i think someone is going to have a present of it very soon... Grin

Still a nice build-looks better than most of mine! Smiley
Logged

R.G. Keene: EXPECT there to be errors, and defeat them...
Joseeduardosn
Posts: 21


Re: pulsar
« Reply #18 on: June 09, 2012, 06:46:14 PM »

anyone have any proven layout? because the software I have will not be used. Thanks.
Logged
richardk
Posts: 10



Re: pulsar
« Reply #19 on: June 09, 2012, 07:20:23 PM »

i used the tone pad one, you can fix it with a very simple mod...take a look at the thread above...
Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to: