Author Topic: yet another OS MUTANTES thread  (Read 12349 times)

aishabag23

Re: yet another OS MUTANTES thread
« Reply #20 on: June 13, 2017, 10:26:38 PM »
Thanks for the kind words, guys. Hahaha... I've really gotta slow down on my coffee intake while I'm building! They're even showing up in my gut shots.  :P

Hey, any 1590a circuit suggestions? So far I've only built the Os Mutantes Fuzz, an Escobedo Auto Wah and a lil' power supply splitter into 1590a's. I've got two more hand-painted 1590a enclosures that need a-fillin'.





bluebunny

Re: yet another OS MUTANTES thread
« Reply #21 on: June 14, 2017, 03:15:30 AM »
Dr. Boogie?  Abductor delay?  Overdrive Pro?

Ha ha, just kidding...   ;D

Here's what I've managed to squeeze into these insane boxes:

Jon Patton's Falstaff boosterOne-Knob fuzzBass FuzzJoe Davisson's EZ250 overdriveHog's Foot bass boostFred Briggs' VOX64 boostBrian May boostROG Pepper Mill overdriveFred Briggs' E11even overdriveAMZ Mosfet boostROG Omega boostRick's Superheated SHOOrange Squeezer

Some of these were too traumatic to consider doing again, but I'd happily repeat the Falstaff, EZ250, Pepper Mill, Omega and AMZ Mosfet boost because they sound great.
  • SUPPORTER
Ohm's Law - much like Coles Law, but with less cabbage...

aishabag23

Re: yet another OS MUTANTES thread
« Reply #22 on: June 15, 2017, 11:09:11 PM »
Thanks for that advice. Those are some great choices, kinda hard to choose! Might just have to order more enclosures.  ;)

thomasolsen84

Re: yet another OS MUTANTES thread
« Reply #23 on: August 06, 2017, 07:39:32 AM »
Hi. I tried to build this one, and i have a problem getting it working, I have a loud buzz when the pedal is on. Im not sure I used the correct vero layout when I built it? Does anybody have a layout on this so i can check it up against. Any help much appreciated.

thomasolsen84

Re: yet another OS MUTANTES thread
« Reply #24 on: August 06, 2017, 07:47:28 AM »
I used this layout.



duck_arse

Re: yet another OS MUTANTES thread
« Reply #25 on: August 06, 2017, 10:45:02 AM »
thomas, when pinkjimi appears, he'll be wanting to see photos of what you have built, component side and copper side. he might even ask for off-board wiring pics. he will deffo want to see your voltage measures, so you'd better collect all that up before he gets here.
Now battery powered. Remove plug when not in use, please.

pinkjimiphoton

Re: yet another OS MUTANTES thread
« Reply #26 on: August 06, 2017, 11:41:42 AM »
I used this layout.



hey dude,
that layout has been verified many times.
sounds to me first and foremost like ya melted the bypass switch, but yeah, easier to see pics like stephen said, front and back of board, etc etc

also need voltages going in, voltages at emitter, base and collector.

but if you're getting a loud buzz, not much in there to go wrong. i'm betting without looking at it that its either a short between the power rail and an audio rail, or a short in the switch itself. something is letting dc pass.

i'll be in and out today, but will check back in later. believe me, this should be an easy fix! ;)
listen loud. blaze one first:
https://drive.google.com/open?id=0BzMJxNNgY3_yc0JNd0VqdmNIWEk

I stand for Truth, Justice, and the American Way. @#$% TRUMP! YOU ARE EITHER ANTI FASCIST, OR YOU ARE ONE. #BLM

#FuzzyGoodness

thomasolsen84

Re: yet another OS MUTANTES thread
« Reply #27 on: August 06, 2017, 12:04:18 PM »
OK. Thanks. Here are some pictures and my voltage reading. For some reason I cant see all the images in this thread. So I read about some modification and added a resistor and moved another one. I am quite new to pedal building, so my understanding of how the thing works is quite poor. :)
Anyhow here's some of my specs
Negative Ground wiring.
Im Using BC108A in Q1 And BC109C in Q2
I swapped the 2.5K resistor that goes from A11 to H11 for a 2.2K since i was missing that specific value.
That 10K resistor just under the trimpot has been moved to D15 and G15
And another 1.5K resistor has been added from G16 to J16
Also i added i led in the enclosure.
My voltage reading on using ground on the enclosure
Volt reading from 9v input 9.27v
Im getting a voltage reading on my input tip on 0.20v
Q1:
Emitter: 0.00
Base: Starting at -3.01 and rises up to +0.36 Should it be doing that?
Collector:8.26
Q2:
Emitter:0.00
Base: 0.64
Collector: 0.20










pinkjimiphoton

Re: yet another OS MUTANTES thread
« Reply #28 on: August 06, 2017, 12:32:21 PM »
you missed the track cut at d5. to be fair, i shoulda specified it was there. you've got your input directly  connected to your power supply without that cut. always look at the schematic as well and compare the two!
 ;)

i dunno what the extra resistor is for. i'd remove it as if it just goes from the 10k limiting resistor on the output to ground, you're gonna bleed away most of the output of the effect right there. this thing needs all the output it can get, really, its not much above unity gain. adding that resistor is gonna drop your output substantially, too small if you're trying to use it as a pulldown resistor. its letting (imho) way too much signal to ground. either ditch it, or go with a much bigger one... 1 meg maybe, tho i would  hesitate to add that as its gonna drive your output load up some i think.
i'm no ee, tho, so....


the reason none of the pics show up anymore is photobucket went nazi on the internet, and has been trying to extort everyone out of 300 bucks a year just to display images that were encouraged to be "shared" for free.

photobucket sucks!
listen loud. blaze one first:
https://drive.google.com/open?id=0BzMJxNNgY3_yc0JNd0VqdmNIWEk

I stand for Truth, Justice, and the American Way. @#$% TRUMP! YOU ARE EITHER ANTI FASCIST, OR YOU ARE ONE. #BLM

#FuzzyGoodness

thomasolsen84

Re: yet another OS MUTANTES thread
« Reply #29 on: August 06, 2017, 12:56:04 PM »
Thanks I'll try that. Thanks alot for your help. This forum is great like that always a kind one to help newbies like myself :) Looking foward to experiment with my npn transistors :)
« Last Edit: August 06, 2017, 12:58:27 PM by thomasolsen84 »

pinkjimiphoton

Re: yet another OS MUTANTES thread
« Reply #30 on: August 06, 2017, 01:03:10 PM »
hard to tell orientation from the pics with a cursory glance on the way out the door, but i think your repair is right.

rows d, e and f need cuts at hole #5, try it and see if it works. from what i saw it looks like the rail is solid and likely the culprit.

welcome to the forum, tom, prepare for a blessed hellride of an addiction!
listen loud. blaze one first:
https://drive.google.com/open?id=0BzMJxNNgY3_yc0JNd0VqdmNIWEk

I stand for Truth, Justice, and the American Way. @#$% TRUMP! YOU ARE EITHER ANTI FASCIST, OR YOU ARE ONE. #BLM

#FuzzyGoodness

thomasolsen84

Re: yet another OS MUTANTES thread
« Reply #31 on: August 06, 2017, 01:35:32 PM »
Thanks a lot.  I got it working. It was the missing cut like you mentioned. I've been hoarding germaniums lately, so eager to find the fuzz in my head :) Haha. I would like a selection of fuzzez. Like a morricone style fuzz. And some garage rock kind of fuzzes. Hopefully i got some right transistors to try out :)

pinkjimiphoton

Re: yet another OS MUTANTES thread
« Reply #32 on: August 06, 2017, 08:34:59 PM »
dude, anybody who loves fuzz as much as me is a welcome addition to the crew. ;) ge is where its at!!

check my youtube for ALL kindsa fuzzy goodness

you may like the monkey balls pedals ;)

http://youtube.com/666pinkster
listen loud. blaze one first:
https://drive.google.com/open?id=0BzMJxNNgY3_yc0JNd0VqdmNIWEk

I stand for Truth, Justice, and the American Way. @#$% TRUMP! YOU ARE EITHER ANTI FASCIST, OR YOU ARE ONE. #BLM

#FuzzyGoodness