Author Topic: Pedal only works with battery ?  (Read 2418 times)

seadi123

Pedal only works with battery ?
« on: February 17, 2016, 07:48:03 AM »
Hi guys . I just built a fuzz face , boxed it up , and it works , but only with a battery . I connect the power supply , which is working  bcs im using it to power my ruby and my joyo ac tone with daisy chain , but i get no sound . It only works with the battery  . In the pictute the dc jack is not soldered bcs im testin with aligator clips


GibsonGM

  • more
  • Awesome!
  • *****
  • Posts: 5775
  • Total likes: 906
  • Mike Parker (aka. Guitar Mike, Parks, etc)
Re: Pedal only works with battery ?
« Reply #1 on: February 17, 2016, 08:08:41 AM »
I'm imagining that you have an error in the wiring for the DC jack...very common! 

Walk it thru, step by step...you have power at the wall wart...where's your power at the jack?  Where does it go to - power at the board?  Most importantly...where does it stop?  Sometimes it's easy to mess up the parts of the switch, so you have to be sure of what's going on ;) 
http://www.tonepad.com/project.asp?id=35

BTW, what kind of Fuzz Face - PNP??  Check the connections and get back to us...   
MXR Dist +, TS9/808, Easyvibe, Big Muff Pi, Blues Breaker, Guv'nor.  MOSFace, MOS Boost,  BJT boosts - LPB-2, buffers, Phuncgnosis, FF, Orange Sunshine & others, Bazz Fuss, Tonemender, Little Gem, Orange Squeezer, Ruby Tuby, filters, octaves, trems...

potul

Re: Pedal only works with battery ?
« Reply #2 on: February 17, 2016, 08:09:03 AM »
Is your FF using positive or negative ground?

Can you share the schematic you used? It might be easier to help if we have this info.

Mat

GibsonGM

  • more
  • Awesome!
  • *****
  • Posts: 5775
  • Total likes: 906
  • Mike Parker (aka. Guitar Mike, Parks, etc)
Re: Pedal only works with battery ?
« Reply #3 on: February 17, 2016, 09:38:20 AM »
Looks like we posted at the same time, Mat ;)

Yes, I was also thinking that if it's a positive ground FF, there may be some 'not playing nicely with others' going on.  Let's make sure there is actually power going to the board, and take it from there. 

Maybe he'll come back and supply the schematic...
MXR Dist +, TS9/808, Easyvibe, Big Muff Pi, Blues Breaker, Guv'nor.  MOSFace, MOS Boost,  BJT boosts - LPB-2, buffers, Phuncgnosis, FF, Orange Sunshine & others, Bazz Fuss, Tonemender, Little Gem, Orange Squeezer, Ruby Tuby, filters, octaves, trems...

seadi123

Re: Pedal only works with battery ?
« Reply #4 on: February 17, 2016, 01:17:56 PM »
The pedal is a standard npn si , with bc108 .


potul

Re: Pedal only works with battery ?
« Reply #5 on: February 17, 2016, 01:28:36 PM »
So it's negative ground, we can discard the positive ground issue then.

Next step, ... you mentioned you use aligator clips to power it, can you tell us where do you connect them ?


seadi123

Re: Pedal only works with battery ?
« Reply #6 on: February 17, 2016, 01:45:06 PM »
I put a dc socket in the dc chain jack , the connect ground to gound and +to+ . I will now try to power the ruby and pedal with different wallwarts

GibsonGM

  • more
  • Awesome!
  • *****
  • Posts: 5775
  • Total likes: 906
  • Mike Parker (aka. Guitar Mike, Parks, etc)
Re: Pedal only works with battery ?
« Reply #7 on: February 17, 2016, 04:05:33 PM »
A couple of things, Seadi...a typical wall wart is not regulated, meaning it can be putting out a lot more than you think...like, a 9V @ 300mA wall wart can put out maybe 15, 16V if you aren't drawing the rated current!  So, there's a chance the thing is putting out too high a voltage.    Measure your DC voltage on it, ok?

If it's close, then check the jack on it....the 'conventional' way to wire these up is with the center pin negative, outer barrel positive.    Check that, and if ok, then....make sure the fuzz is ok by using the battery again, then....

Go to the Tonepad Offboard Wiring article I linked you to up top.  Great resource to save, it's a PDF.   Look for a diagram, maybe 3rd down, with the DC jack on it.    Wire yours as shown.     There is a switch inside that connects power supply to circuit and cuts out the battery when you plug in the jack.   Gotta make sure that is wired right.

If it's all wired right, and you have power at the wall wart & a good jack, then it will work like it did with the battery :)

But if not a regulated wall wart, it might be noisy/buzzy...let us know how it goes. 
MXR Dist +, TS9/808, Easyvibe, Big Muff Pi, Blues Breaker, Guv'nor.  MOSFace, MOS Boost,  BJT boosts - LPB-2, buffers, Phuncgnosis, FF, Orange Sunshine & others, Bazz Fuss, Tonemender, Little Gem, Orange Squeezer, Ruby Tuby, filters, octaves, trems...

seadi123

Re: Pedal only works with battery ?
« Reply #8 on: February 17, 2016, 06:19:33 PM »
Ok guys , i tried with a different wallwart and it works ! Thank you so much for helping me out . The problem is that the wallwart probably puts too much voltage , since the joyo and ruby do work with that wallwart , but the fuzz doesnt . Thank you again !