Author Topic: Aion Refractor (Klon clone)Issues  (Read 4769 times)

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #60 on: February 11, 2018, 07:17:01 PM »
Thanks APH- I resoldered and didn’t see a bridge between either set, but there is continuity between the three joints marked in yellow in this pic.  Is that normal?




Slowpoke101

Re: Aion Refractor (Klon clone)Issues
« Reply #61 on: February 11, 2018, 07:38:21 PM »
Yes, that is normal for those points in this circuit. If you look at the circuit you will see that several other components also connect to those points; R5, C4 and C2. Pins 1 & 2 of IC1 & C3 make up those three points that you have tested as having continuity together.
If you now test the other leg of C3 you should find that R6, C5 & R7 are connected together. Refer to the circuit as you do this. If all those parts test as being connected, move on to the next test. If they appear to have a problem, double check your testing and if that is OK start to look for a broken track connecting these components. Repair the fault.
The next test is to go to the other leg of R6 and make sure that it is connected to C5, IC1 pin 5 and one terminal of the GAINA pot (this is shown on the circuit as 1). Repair any problems.
Now you should have gotten the hang of stepping through the circuit and seeing how the components are connected together so proceed to test the connections between the GAINA pot terminal 3 (test terminal 2 by seeing if there is continuity with one leg of R30 - the other leg of R30 connects to ground) and R10. Fix any problems found.
Continue test all the component connections around IC1B....I think that you will find your problem with this part of the circuit. The problem is that it has very little gain. See how you go.

Just remember that the circuit must not be powered when doing a resistance or continuity test.

« Last Edit: February 11, 2018, 07:40:39 PM by Slowpoke101 »
..

Aph

Re: Aion Refractor (Klon clone)Issues
« Reply #62 on: February 11, 2018, 08:39:24 PM »
Thanks APH- I resoldered and didn’t see a bridge between either set,

Yes, the picture you just posted shows no bridging now.
« Last Edit: February 11, 2018, 08:41:23 PM by Aph »

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #63 on: February 11, 2018, 09:49:34 PM »
I"m doing a continuity test as suggested but I'm puzzled.  Slowpoke, you mentioned connecting one terminal of the GainA pot to R30.  I'm not following that on the schematic.  I see where it connects to R10.

When I do the test, terminal 1 of the GAINA pot does, in fact, connect to both C5 and R6, but neither R30 nor R10 (which I thought was the logical connection based on the schematic- still learning to read them) show connectivity.  I sense the issue is with or around the gain pot.

There's also no connectivity with GAINA terminal 2 and either leg of R30

Aph

Re: Aion Refractor (Klon clone)Issues
« Reply #64 on: February 11, 2018, 10:23:34 PM »
I"m doing a continuity test as suggested but I'm puzzled.  Slowpoke, you mentioned connecting one terminal of the GainA pot to R30.  I'm not following that on the schematic.  I see where it connects to R10.

When I do the test, terminal 1 of the GAINA pot does, in fact, connect to both C5 and R6, but neither R30 nor R10 (which I thought was the logical connection based on the schematic- still learning to read them) show connectivity.  I sense the issue is with or around the gain pot.

There's also no connectivity with GAINA terminal 2 and either leg of R30

The points labeled VB on the schematic all connect together. Terminal 2 of the GAINA pot is the middle terminal (the wiper). If you look at all points labeled VB, you will see, that indeed, terminal 2 of GAINA is connected to R30. C18 may be messing up your reading (it shouldn't, but...). Make sure your power connector is completely unplugged and let the pedal sit for a bit while C18 completely discharges. If you still get an open circuit reading or high ohms reading, you have a problem.
« Last Edit: February 11, 2018, 10:27:46 PM by Aph »

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #65 on: February 11, 2018, 11:26:02 PM »
Thanks Aph- neither of the pin 2s of the dual gain pot show connectivity to R30.

Also, Since it’s a dual gain pot, there are 6 lugs.  Facing the pcb, with the pot on the “solder side”, the pins are marked like this, for my explanation:

6-5-4 (top pins of the dual gain)

3-2-1 (bottom pins of the gain pot)


Here’s other info- when I rotate the gain pot to the left there’s connectivity on pins 5&4 and also for 2&1 for both GainA and GainB.  There is also, however, connnectivity between pin 6 and pin 1



When the pot is rotated to the  right, there’s connectivity between 6&5 and 3&2 for both gain pots and no cross connectivity like when the pot is rotated left. *actually- all 4pins (6,5,3&2 are all connected to each other when rotated right

« Last Edit: February 11, 2018, 11:30:33 PM by Big mike 1100 »

Slowpoke101

Re: Aion Refractor (Klon clone)Issues
« Reply #66 on: February 12, 2018, 12:44:15 AM »
Things can get confusing at times.

I've put labels on the GAINA and GAINB pots to match up with your description.



If you look closely you will see that VB connects to terminals 2 and 6. So those two terminals are permanently connected together. You may wish to confirm this. From your description of the way the terminals connect when fully CW and fully CCW it would appear that the two pots are connected correctly. But may not be connected to VB.



You may want to see if any other circuit points marked VB do actually connect to R30.
..

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #67 on: February 12, 2018, 08:56:09 AM »

****I'm reposting my original*****
This gets a bit confusing!!

In terms of connecting to VB and to each other-

R8-R9-R30 and IC2A pin3 all connect to each other but not the ones below


GainB- 3, GainA-2 and R2 connect to each other but not the ones above

« Last Edit: February 12, 2018, 02:37:36 PM by Big mike 1100 »

Slowpoke101

Re: Aion Refractor (Klon clone)Issues
« Reply #68 on: February 12, 2018, 02:13:51 PM »
OK, from your latest results I think that you may have PCB track damage with the GAINA, GAINB pot connections.
The following picture shows the VB connections in that area. Terminal 3 of GAINB is the common connection point. R2 probably connects to terminal 2 of GAINA. A connecting track is clearly visible between terminal 3 of GAINB and terminal 2 of GAINA.
 


Find the damage and repair it or simply connect the damaged tracks with jumper wires. You may have damaged the PCB when removing the gain pot earlier. The PCB is double sided and "Plated Through". The through plating is in every hole (usually) and connects the upper and lower pads for a hole together. It forms a tiny metal cylinder. This cylinder can be damaged or even completely removed when de-soldering. Needless to say that it would also be damaged/removed if you ran a drill through the hole.

Repairing tracks connected to the gain pots will not be easy as the pot itself is in the way.
..

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #69 on: February 12, 2018, 02:39:27 PM »
Slowpoke, I just reposted my findings- sorry to be confusing, but I want to give the best info possible!

Slowpoke101

Re: Aion Refractor (Klon clone)Issues
« Reply #70 on: February 12, 2018, 02:46:48 PM »
Now it's easier.
Check the tracks that connect to GAINB terminal 3 and GAINA terminal 2.
I think that GAINB terminal 3 is the common connecting point considering how close R8, R9 and R30 are to it.
R29 should also be connected here.
Run a short jumper wire from GAINB terminal 3 to the leg of R9 that is closest to GAINB terminal 3.
See if things get connected correctly.
..

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #71 on: February 12, 2018, 03:03:10 PM »
Thanks Slowpoke!  Just to confirm- these two points, right?
Close enough to create a deliberate solder bridge on the top of the board but probably not the best idea, right?




Slowpoke101

Re: Aion Refractor (Klon clone)Issues
« Reply #72 on: February 12, 2018, 03:08:53 PM »
Make sure that particular leg of R9 does connect to R8 and R30. If it does then connect that leg to GAINB terminal 3 via a short length of wire or just bridge it with some solder to quickly see what happens. If VB connections are then restored, replace the bridge with wire for a more permanent solution.
..

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #73 on: February 12, 2018, 03:34:15 PM »
Bridging the connection restored all of the VB connections, so they are all together, but there is still no effect when the pedal is on and the gain or tone pots are turned.  Just the volume pot.

Any thought on next step?

Slowpoke101

Re: Aion Refractor (Klon clone)Issues
« Reply #74 on: February 12, 2018, 03:48:02 PM »
Well at least that is one problem solved. There is probably some more damaged/broken tracks connecting to the gains pots' terminals. So you are now back to testing continuity of all the component connects associated with the gain pots and all the components connections around IC1B.
Tedious but still necessary to do. But first change IC1 to a TL072 (or similar) and see if there is any difference. Some voltage measurements would be a good idea too.
..

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #75 on: February 12, 2018, 04:51:48 PM »
Will do.  Thanks!

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #76 on: February 12, 2018, 06:07:37 PM »
First puzzler- GainA lug3 does not have connectivity with R10, but does with R8.  Is this normal?


Slowpoke101

Re: Aion Refractor (Klon clone)Issues
« Reply #77 on: February 12, 2018, 06:30:40 PM »
Possibly a bit of confusion as to which pot is which.



R8 and R10 are next to lug 3 of GAINA but only R10 will connect to it. R8 should connect to lug 3 of GAINB.
..

Big mike 1100

Re: Aion Refractor (Klon clone)Issues
« Reply #78 on: February 12, 2018, 07:05:51 PM »
Thanks Slowpoke-No confusion I don’t think. For some reason GainA lug 3 ( the lower hole next to R8&R10) has connectivity with left leg of R8( green circles in pic))and does not connect to either leg of R10 (red circles in pic) hence the puzzle!


Slowpoke101

Re: Aion Refractor (Klon clone)Issues
« Reply #79 on: February 12, 2018, 07:16:23 PM »
This is confusing. Something appears to be wrong.
Could you determine which components are connected to each terminal of both pots please.
This will help to determine what is going on here.

Just a thought....
Set the gain pot(s) to mid-range (12 O' Clock) and do the same conductivity test. You may find that the funny connection has gone but R10 is still not connected to terminal 3 of GAINA. If that is the case, install a small link (as you did before with the other pot terminal and R9) between the end of R10 that is closest to terminal 3 of GAINA. Then make sure that the other leg of R10 connects to one leg of R11 and one leg of C7. If this is good proceed to test if terminal (lug) 1 of GAINB connects to R8. One leg of R8 goes to VB and therefore terminal 3 of GAINB. If it doesn't connect to R8 find out why and repair the problem.

Just in case you are wondering, R8 is connected in parallel with the resistance track (terminals 1 and 3) of GAINB.

*** Corrected a major error. I got R8 confused with R10. Oops....All fixed.
« Last Edit: February 12, 2018, 09:43:59 PM by Slowpoke101 »
..