Author Topic: Another UVICS is Born...  (Read 593 times)

pollyshero

Another UVICS is Born...
« on: April 14, 2018, 09:45:41 PM »
I've been toying with the idea to build one for years but was always a little intimidated. Finally decided to take the plunge. I built the UVICS 3 with upverter and single pot. No other mods.  I had no issues other than vacillating between dual pot/single pot.  Ended up with single pot.  Also started out with 2N3906s for Q1-12 and 14 (the BOM listed them and I never even thought about PNP vs. NPN - just ordered them with all the other parts...).  I pulled my hair out for a while, checked back here through old posts often, got a clue and replaced all with 2N3904s. I sure am glad I socketed them instead of soldering them in!  Once those were in place it fired right up.  I first biased the lamp by eye according to descriptions provided by others (orange glow to white light, etc.).  In the end I did it with my eyes closed until I heard the throb I wanted to hear.

I must say I was prepared to be disappointed in some way, as often happens when I build something up in my head before I put it together.  So far - NO DISAPPOINTMENTS.  I've never heard an actual UniVibe except on a recording, but I can't imagine it sounds any better than this.  If you've ever considered building one, or a NeoVibe - DO IT.  You won't be sorry  :icon_biggrin:

Many thanks to R.G. for sharing - I can't imagine the hours and effort you must have put into this...  I hope you don't mind that I put your name on my label.  I don't sell pedals, only build for myself and friends, but I kinda felt like credit was due.  I want anyone who asks to know you're responsible for the inspiration to build it...

Also many thanks to everyone who ever contributed to a thread on this topic - there's a lot of you who've taught me much without ever knowing it.

PEACE














« Last Edit: April 14, 2018, 09:57:24 PM by pollyshero »
Boldly Going Nowhere...

thermionix

Re: Another UVICS is Born...
« Reply #1 on: April 15, 2018, 12:01:37 AM »
Wow.  Helluva first post!  Did you etch the PCB or are those available somewhere?

pollyshero

Re: Another UVICS is Born...
« Reply #2 on: April 15, 2018, 09:12:36 AM »
Thank you - I'm quite proud of it as it's my most ambitious pedal project to date.  I etched the board from the layout in the Geofex project file.
Boldly Going Nowhere...

thermionix

Re: Another UVICS is Born...
« Reply #3 on: April 15, 2018, 06:03:16 PM »
I see.  So what's up with the resistor that's down at the heel on wires?  Was there a noise issue with mounting that on the board or something?

pollyshero

Re: Another UVICS is Born...
« Reply #4 on: April 15, 2018, 08:58:34 PM »
Ah...  That's the current limiting resistor for the LED (LED following LFO option, page 7 of the project file).  I guess I didn't consider that a "mod".  I put the indicator in the heel of the pedal so I wouldn't have to lean forward to see if it's engaged or not.  It's a tight fit  :icon_eek:

Another departure from the published project - I wired the power ground through the 3PDT so I could turn it off when not in use instead of it running full time in bypass.

There IS a tiny bit of noise when not playing - it's either inherent to the circuit or perhaps the upverter is causing it...  It's tolerable and I don't think anyone in an audience would notice it.  If it starts to bother me I'll try relocating the upverter and see if it quiets down.  For now the honeymoon is still on  ;)
Boldly Going Nowhere...

R.G.

Re: Another UVICS is Born...
« Reply #5 on: April 16, 2018, 06:51:26 PM »
That is very nice work. That's the way I envisioned it. Congratulations!
R.G.

Quick IQ Test: If anyone in a governmental position suspected that YOU had top-secret information on YOUR computer, how many minutes would you remain outside a jail cell?

pollyshero

Re: Another UVICS is Born...
« Reply #6 on: April 16, 2018, 08:10:48 PM »
Thank you!  I'm glad I waited until I was "ready" so I could do it justice.  I couldn't be happier with the result.
Boldly Going Nowhere...

pollyshero

Re: Another UVICS is Born...
« Reply #7 on: May 16, 2018, 10:11:04 PM »
OK...  Honeymoon's over.  Plugged in tonight and...  No vibe.  Good signal, LED following LFO doing it's thing - speeds up/slows down with pedal/depth control movement so oscillator seems to be working. Played a while and effect started to kinda fade in and out, responded to controls but with not much depth - nowhere near what it was like on our wedding day...  Pedal's been on the board since day one and the board hasn't been moved.  I've given it a good workout and had zero complaints (except from the neighbors).  Haven't gone in for a look.  I'm kinda heartbroken and not in the mood to surgerize the thing any time soon.  I'll let it sit a while and take a look when I don't feel like crying.  I have an idea or two on why it's misbehaving but if anyone else cares to share any thoughts I'd be be grateful.
Boldly Going Nowhere...

pinkjimiphoton

  • Poster2
  • **
  • Posts: 6197
  • Total likes: 456
  • High priest, Cult of Germanium, and Dudeist Monk
    • odds are i'm probably banned  here...
Re: Another UVICS is Born...
« Reply #8 on: May 16, 2018, 11:16:31 PM »
breathe, dude, shit happens. you'll sort it out. why don't ya start by some visual exam, see if anything is shorting or disconnected. the fact that you lost the intensity suggests an issue with the lamp to me, but other folks are a lot smarter than i am.

please post the schematic, and post voltage readings.  the fact it passes signal is a GOOD sign, and its also possible one of the pots may be shorted too. i built an earthquaker devices the depths, a simplified led version <actually my fam on the other forum aishabag built me a populated board and sent it to me> and i had similar issues until i sorted it out.. in my case, it turned out one of the lugs on one of the pots was JUST touching the casing <4 pots on the depths>.

no worries. you got the best minds in fx here. <no, i'm not one of them ;) >
digi2t:
"Fuzz, distortion, and wah, are plenty abound. Mutron Flanger, not so much.  8)"
#FuzzyGoodness

drummer4gc

Re: Another UVICS is Born...
« Reply #9 on: May 17, 2018, 01:41:52 AM »
All the transistors are socketed? Give them a wiggle and check for loose/bad connections.

pollyshero

Re: Another UVICS is Born...
« Reply #10 on: May 17, 2018, 10:36:33 PM »
Ah, Bliss...  Never found a "problem".  After reseating the transistors the oscillator still worked but the lamp was very dim. Adjusted bias on the trimmer and voila!  Back to the Honeymoon  :icon_biggrin:
Boldly Going Nowhere...

Joncaster

Re: Another UVICS is Born...
« Reply #11 on: May 18, 2018, 04:57:58 AM »
Such an awesome build!

Makes me want to put an expression jack out on my build...
Or just build a UVICS next (looking for a wah to gut anyway). Missed out on a friend selling his Crybaby cheap, kicking myself for that.
Music is Eternity: stretched like the sky over the landscape of our lives.

"It's better to be looking at it, than looking for it."

My Band:
http://www.coldwatermorning.bandcamp.com