Author Topic: DIY Klon pedal clone high pitch noise  (Read 1035 times)

pinkjimiphoton

  • Poster2
  • **
  • Posts: 7062
  • Total likes: 848
  • High priest, Cult of Germanium, and Dudeist Monk
    • odds are i'm probably banned  here...
Re: DIY Klon pedal clone high pitch noise
« Reply #20 on: January 18, 2019, 07:45:25 PM »
yeah, that should do it bro, the stuff most people think of i dunno, but 91%?

oh yeah 8)
listen loud. blaze one first:
https://drive.google.com/open?id=0BzMJxNNgY3_yc0JNd0VqdmNIWEk

I stand for Truth, Justice, and the American Way. This Ain't It.
#RESIST
#FuzzyGoodness
#buildbridgesnotwalls

thermionix

  • Guest
Re: DIY Klon pedal clone high pitch noise
« Reply #21 on: January 18, 2019, 08:16:01 PM »
I think the problem is cold solder joints, although the charge pump could also be a fake, Ebay <--> China.  Are you using lead-free solder?  That stuff is a bit of a pain to work with, and often good solder joints look cold.

blink3388

Re: DIY Klon pedal clone high pitch noise
« Reply #22 on: January 28, 2019, 02:47:50 AM »
Hi Guys,

So managed to do a little more on this now. So re-heated all the solder points and added more solder if any needed it and this made no difference. I've cleaned all the flux off and although I don't get this same specific sound anymore I do get a new background sound but it is no longer there when in bypass mode which the previous sound was. Below if a video of what's now happening.


thermionix

  • Guest
Re: DIY Klon pedal clone high pitch noise
« Reply #23 on: January 29, 2019, 04:40:16 PM »
Sounds like Star Trek.  Have you tried with a battery?