Author Topic: Tap tempo switch not working.......  (Read 492 times)

bettsaj

Tap tempo switch not working.......
« on: March 21, 2019, 06:10:31 AM »
Before anyone say anything I know this isn't the TC Electronic forum... I've posted there also but thought I'd cover all bases as you guys here are very knowledgeable, and may have come across this issue before.

Simple issue, with hopefully a simple solution.

I have built a simple tap tempo pedal using a momentary normally open SPST switch for my TC G-Force. I simply soldered the terminals of the switch to the terminals of the jack socket, this is plugged into the external control socket on the back of the G-Force, However it doesn't work. I'm getting a signal to the G-Force but it's not making any changes to the tempo. When I click the pedal, i get the pedal light flash on the G-Force but the signal seems to stop there. I've ensured the G-Force is recognising the pedal which it does when I set the G-force to "learn" mode.... I press the pedal and it stores the pedal.

Is there something I'm missing here? What I have noticed is that I get the light on the G-Force light up when i press the button and also when i depress the button on the pedal, like it's bouncing. I checked everything by setting up one of the buttons on my ground control to change the tempo via midi and it worked a charm so I know it's not the tap tempo function on the G-Force that's at fault. Am i using the correct type of switch?

I have since purchased a Boss FS-5U thinking it might be the switch... I've received the Boss pedal and still no cigar. The same issue...... I've also tried a slow tempo and it's just not registering. The light on the G-Force flashes, both on pressing and depressing the switch but it's just not registering the tempo. It's really annoying as it'll work when i assign a midi button to it from my ground control pro. Someone on the TC forum has suggested changing the switch to a latching type of switch....... any thoughts on this?
“My technique is laughable at times. I have developed a style of my own, I suppose, which creeps around. I'll never be a very fast guitar player."

garcho

Re: Tap tempo switch not working.......
« Reply #1 on: March 21, 2019, 07:17:57 AM »
are you sure you don't need to use a stereo cable/socket? maybe the ground for the tap tempo is the ring, instead of the sleeve.
« Last Edit: March 21, 2019, 07:27:10 AM by garcho »
  • SUPPORTER
"...and weird on top!"

slacker

Re: Tap tempo switch not working.......
« Reply #2 on: March 24, 2019, 06:57:37 AM »
The manual talks about setting the pedal type to momentary or alternating, have you set it to momentary?