Author Topic: MadBean Zygote pitch noise  (Read 342 times)

spoontex

MadBean Zygote pitch noise
« on: August 14, 2020, 10:22:57 AM »
Hi,

I've finished my build of the Zygote from MadBean pedals, but when I engaged the pedal an oscillation appear ( exactly 5k )... I tried some different power supply with the same result. Any idea?

https://www.madbeanpedals.com/EP/downloads/fuzz/Zygote.zip

https://soundcloud.com/david-rotger-573523264/zygote-5k-hiss

r080

Re: MadBean Zygote pitch noise
« Reply #1 on: August 14, 2020, 02:12:30 PM »
Does the frequency change with the knobs or if you touch the transistors? I am no expert, but that is something I would do to try to differentiate whether it is from the charge pump or something else.

Is this pedal the only thing connected in the chain when testing?
Rob

spoontex

Re: MadBean Zygote pitch noise
« Reply #2 on: August 14, 2020, 02:27:34 PM »
With the pots not, but if I touch the charge pump, yes it changes.

r080

Re: MadBean Zygote pitch noise
« Reply #3 on: August 14, 2020, 04:19:59 PM »
The google site search is pretty helpful. If you try something like this, you might come across some answers: site:diystompboxes.com 1044 whine

I assume you etched this board yourself. Do you have a good trace between the charge pump pins 1 and 8? Is your grounding solid?

Posting pictures of your build can be helpful.
Rob

Marcos - Munky

Re: MadBean Zygote pitch noise
« Reply #4 on: August 14, 2020, 04:35:43 PM »
What did you used for the charge pump? The MAX1044?

spoontex

Re: MadBean Zygote pitch noise
« Reply #5 on: August 15, 2020, 02:59:35 AM »
What did you used for the charge pump? The MAX1044?

yes!