Author Topic: Another ic big muff same problem help please  (Read 194 times)

whomeno

Another ic big muff same problem help please
« on: September 03, 2020, 08:22:58 AM »
I built a different ic big muff from here: http://tagboardeffects.blogspot.com/2012/01/ehx-ic-big-muff.html
every thing works as it should but, it has low volume. volume starts at mid pot and up.with sustain maxed. All the other big muffs I built had good volume. I probed and have good vol
through the 150nf bottom right corner to the 4.7k. after the 4.7k is where I lose it. I have went over every thing so many times, and don't see any thing wrong.I ready to pull my hair out if I had any.all resisters are metal film 1%. I want to Thank every one for all the help I have been given. I don't know what I would do with out you guys. I have learned a lot from here.
voltage is 9.03 at power jack
tl074
1 4.3
2 4.3
3 4.2
4 8.67
5 4.3
6 4.3
7 4.3
8 4.2
9 4.3
10 4.1
11 0
12 1.09
13 1.1
14 1.5









Gear as of now
Gibson 2017 Les Paul Tribute T
Marshall DSL40cr
Peavey valveking2

11-90-an

Re: Another ic big muff same problem help please
« Reply #1 on: September 03, 2020, 08:56:04 AM »
From Guitar FX Layouts...
D1 and D4 are 3 diodes in series...



Plez check your copper vero connections... Some seem to have been scratched...
flip flop flip flop flip

whomeno

Re: Another ic big muff same problem help please
« Reply #2 on: September 03, 2020, 09:14:33 AM »
that was a sliver of board. trace not cut
Gear as of now
Gibson 2017 Les Paul Tribute T
Marshall DSL40cr
Peavey valveking2