Author Topic: 5 Knob Compressor Clone Help  (Read 300 times)

pgorey

5 Knob Compressor Clone Help
« on: January 30, 2021, 11:51:49 PM »
Just finished up installing the transistors and ICs into the sockets and powered this new build up.  Bypass works, LED works.
I went through the board with a magnifying glass and re-cut the strips and brushed the board just to be on the safe side.  I have attached pictures of the circuit I followed, my build top and bottom, a redlined circuit that shows where I hear audio with the probe and I will add the voltages measured on the ICs and transistors etc once I gather them all.   I'd love to get this one working and could use some guidance. Thanks in advance!!!

Circuit I followed:


Top:


Bottom: (jumper wires are on both sides to make it easier to fit the double jumper locations
I think the small jumper shown in the bottom right on the cuts / jumper part of the design is missing from the component layout on page one.  Does this small jumper need to be installed? 



Where audio is present:



Battery Voltage @ Battery: 9.3
+ Voltage on board +9v Input: 9.28



duck_arse

Re: 5 Knob Compressor Clone Help
« Reply #1 on: January 31, 2021, 08:53:18 AM »
any sight of the circuit diagram in question?

you should probably contact the layouter and tell your found omission.
"I think we're done here."

duck_arse

Re: 5 Knob Compressor Clone Help
« Reply #2 on: January 31, 2021, 08:58:39 AM »
your "attack 3" wire seems to be one row high.
"I think we're done here."

pgorey

Re: 5 Knob Compressor Clone Help
« Reply #3 on: February 01, 2021, 06:10:29 AM »
Yes indeed!  Thank you for catching that!  I moved it but alas still no effect signal.  I am going to take voltage measurements soon but house projects/work are taking over for now.  I asked the original layout creator about the omitted jumper but I assume it was intended to be installed as no one else seems to have noted it on their site - the layout has been verified by many so the error has to be in my work or a component :) Thanks again!  I will post voltages as soon as I get a chance to measure them.

iainpunk

Re: 5 Knob Compressor Clone Help
« Reply #4 on: February 01, 2021, 09:44:13 AM »
have you checked the pin out of the trim pot you used against the original trim pot? have you adjusted it to get proper voltages/sound?

cheers, Iain
half man - half snail - 6 feet to scale - Snail man's - not frail - He's been - to jail - snail man is fuccing real
『snailpilled』

pgorey

Re: 5 Knob Compressor Clone Help
« Reply #5 on: February 01, 2021, 12:59:49 PM »
have you checked the pin out of the trim pot you used against the original trim pot? have you adjusted it to get proper voltages/sound?

cheers, Iain

Thanks for the recommendation!  I will check the pinout when I get home.  I had measured the resistance of the trim-pot to verify the value but never dove into the trim pot pinout to verify it's placed the right way.  I'm going to remove it and socket it just in case I need to flip it around or swap it out.  Also going to measure voltages and probe again to get more detail on where the breaks in signal are.  Thanks again!  I'm so thankful for this community.