Author Topic: Help! No sound when pedal turned on! Aion Gale Boost  (Read 326 times)

Luca1997

Help! No sound when pedal turned on! Aion Gale Boost
« on: January 23, 2021, 01:21:57 PM »
Hello everybody body, first post here and first attempt on DIY pedal building (Aion Gale Boost).
When the pedal is off i can hear my guitar, but when turned on, no sound comes out (led lights up).

Things that you may consider useful (?):
1) My guitar's pickup resistance is 9.45k, i can measure it on the output jack when pedal is off, but when turned on the multimeter says 1.06k (on other pedals it says no continuity when the effect is on, is that a problem?)
2) I didn't put an original vactrol, i've made one by myself. (How can i test it?)
3) I think the switch is ok, when turned on the signal goes into "PCB IN". I also have 9.64k resistence between PCB IN and PCB out when turned on (Does it mean that the signal actually goes through the PCB?)
Thanks for your answers!


Pedal layout:
https://www.google.com/url?sa=t&source=web&rct=j&url=https://aionfx.com/app/files/docs/gale_documentation.pdf&ved=2ahUKEwjD35nX0bLuAhXWRhUIHcf9AJQQFjABegQIAxAL&usg=AOvVaw0-8O7aRUFoWTM3OsoU1YT5

iainpunk

Re: Help! No sound when pedal turned on! Aion Gale Boost
« Reply #1 on: January 23, 2021, 02:03:43 PM »
welcome to the forum,

check out this guide:
https://www.diystompboxes.com/smfforum/index.php?topic=29816.0

testing a vactrol is easy,
take it out of cicruit,
stick a 1k resistor in series with the LED, and drive it with 9v
make sure the polarity of the LED is the right way around.
put the multi meter on resistance and measure the resistance of the LDR side.
now turn off the 9v and measure again.
the on resistance should be low (<1k), the off resistance should be high (>1M)

cheers, Iain
half man - half snail - 6 feet to scale - Snail man's - not frail - He's been - to jail - snail man is fuccing real
『snailpilled』

anotherjim

Re: Help! No sound when pedal turned on! Aion Gale Boost
« Reply #2 on: January 23, 2021, 04:50:27 PM »
I think that your reading on the output with the pedal on is of the 1k output volume control - try turning it while measuring. Some pedals have a capacitor in the output, which could well cause no resistance reading. There's nothing wrong with having the pot directly on the output like this one does.

You need to check voltages. Look at the circuit schematic in the build pdf. The voltages at points labelled VA, VB and VC are important.
Croeso i Diystompboxes.

If they didn't hear you then you didn't say it.

TTANGO

Re: Help! No sound when pedal turned on! Aion Gale Boost
« Reply #3 on: February 12, 2021, 04:10:13 PM »
why are you wiring the lugs from the foot switch?  the pub takes care of that for you, doesn't it.  I am building Aion pedals and none of the descriptions shows that.

antonis

Re: Help! No sound when pedal turned on! Aion Gale Boost
« Reply #4 on: February 12, 2021, 04:25:15 PM »
why are you wiring the lugs from the foot switch?

Because 3PDT switch PCB is destinated for that.. :icon_wink:

P.S.
Welcome.. :icon_smile:
"I'm getting older while being taught all the time" Solon the Athenian..
"I don't mind  being taught all the time but I do mind a lot getting old" Antonis the Thessalonian..