Author Topic: Fulltone OCD build troubleshooting and (unexpected) fix  (Read 174 times)

rankot

Fulltone OCD build troubleshooting and (unexpected) fix
« on: February 12, 2021, 04:49:17 AM »
Just finished this one, after having some unusual problems with it. I built it using few schematics' found around, and most of them are almost the same (one of them is below).


But it had a very strange behavior - Gain pot actually didn't work in the most of it's range, just produced some kind of motorboating and where it worked, the sound was weak. Tried to simulate the circuit in LTspice and it behave the same as my build, so I concluded there must be a problem with a schematic, but I couldn't figure it out at once. Then I tried to connect the capacitor going from negative input of the first op amp to Vref instead to ground and voila! - it worked.

So, if anyone experience a problem with this pedal, this could be the cause. Also, I later found out that there is this schematic, where that connection is made to Vref too:

  • SUPPORTER
50 pedals and counting!

iainpunk

Re: Fulltone OCD build troubleshooting and (unexpected) fix
« Reply #1 on: February 12, 2021, 08:27:55 AM »
i have had the same problem/solution with different schematics.
i had this problem with the last extremely modified RAT i build, and had the opposite happen on a vacuum tube build, where i took the capacitor off of ground and connected it to Vref to not motorboat.

cheers, Iain
half man - half snail - 6 feet to scale - Snail man's - not frail - He's been - to jail - snail man is fuccing real
『snailpilled』

rankot

Re: Fulltone OCD build troubleshooting and (unexpected) fix
« Reply #2 on: February 12, 2021, 08:48:10 AM »
One more note - I used RC4558 instead of TL082, but I suppose it shouldn't change things a lot.
  • SUPPORTER
50 pedals and counting!