Author Topic: Definite Phase silkscreen request  (Read 273 times)

Ry

  • Awesome!
  • ****
  • Posts: 622
  • Total likes: 8
  • Made from 100% post-consumer recycled materials
Definite Phase silkscreen request
« on: February 23, 2021, 09:40:37 PM »
Iíve built a Defx Definite Phase.  The Infinite Phase has been on my build list for...well, since the schematics were released.  It tuned in as easily as Iíve ever had a complicated pedal tune. But I have an issue that the effected signal is super weak, and can only be heard with the resonance and depth at full and my amp turned up.  Iím working on debugging it, but itís really tough when the images in the build doc fuzz out to a point where I canít see what values are where.  Does anyone have higher resolution images of the parts placement silk screen? 

Thanks all!  Looking forward to completing this, my 70th pandemic build...

Ry

PMowdes

Re: Definite Phase silkscreen request
« Reply #1 on: February 25, 2021, 01:19:04 AM »
Email us

Ry

  • Awesome!
  • ****
  • Posts: 622
  • Total likes: 8
  • Made from 100% post-consumer recycled materials
Re: Definite Phase silkscreen request
« Reply #2 on: February 28, 2021, 03:27:49 PM »
Email sent. 

I did find one error in the BOM.  R106 is listed as 100k, but is 270k in the schematic.  Things are working better at 270k, but still maybe not 100%.  I need to go through the schematic and BOM item by item, something else may be off between the two.

digi2t

  • Awesome!
  • ****
  • Posts: 4668
  • Total likes: 1378
  • "Digital? Any idiot can count to 1!" - Bob Widlar
Re: Definite Phase silkscreen request
« Reply #3 on: February 28, 2021, 08:26:41 PM »
Email sent. 

I did find one error in the BOM.  R106 is listed as 100k, but is 270k in the schematic.  Things are working better at 270k, but still maybe not 100%.  I need to go through the schematic and BOM item by item, something else may be off between the two.

I may have changed the R106 value in the validation build to help balance out the stereo output better. In that case, I may have changed the BOM but forgotten to update the value in the schematic. In any case, R106 will only affect the stereo output level, but not the overall phaser performance.

I will take a look at the validation build tomorrow to confirm the R106 value.
  • SUPPORTER
Dead End FX
http://www.deadendfx.com/

Asian Icemen rise again...
http://www.soundclick.com/bands/default.cfm?bandID=903467

"gigantically smaller."  - pinkjimiphoton

"The more "slam" you can get, the better." - anotherjim

Ry

  • Awesome!
  • ****
  • Posts: 622
  • Total likes: 8
  • Made from 100% post-consumer recycled materials
Re: Definite Phase silkscreen request
« Reply #4 on: February 28, 2021, 09:01:32 PM »
Interesting.  My Blend control worked after I switched it to 270k, without changing anything else.  I later found that my depth was set to a minimum.  Adjusting the resistor value made everything work perfectly.  I think 100k sets the gain too low for that opamp stage (at least it did in my build).

Iím interested to see what you find. 

digi2t

  • Awesome!
  • ****
  • Posts: 4668
  • Total likes: 1378
  • "Digital? Any idiot can count to 1!" - Bob Widlar
Re: Definite Phase silkscreen request
« Reply #5 on: March 01, 2021, 08:21:59 PM »
Indeed a 270K. Schematic is correct, but slipped by me on the BOM.

Build doc is corrected.

Thanks for the spot.
  • SUPPORTER
Dead End FX
http://www.deadendfx.com/

Asian Icemen rise again...
http://www.soundclick.com/bands/default.cfm?bandID=903467

"gigantically smaller."  - pinkjimiphoton

"The more "slam" you can get, the better." - anotherjim

Ry

  • Awesome!
  • ****
  • Posts: 622
  • Total likes: 8
  • Made from 100% post-consumer recycled materials
Re: Definite Phase silkscreen request
« Reply #6 on: March 01, 2021, 09:04:17 PM »
Great!  Glad to help.