Author Topic: SansAmp Classic... anyone else built one?  (Read 39091 times)

Nikolay

SansAmp Classic... anyone else built one?
« Reply #20 on: August 17, 2005, 11:44:04 AM »
Thanks Bill :)
actually I don't have powerpoint, but I install it after minutes ;)

ejbasses

SansAmp Classic... anyone else built one?
« Reply #21 on: August 17, 2005, 12:02:26 PM »
Spread the love!

Please send it to ej_sagun@yahoo.com

thanks in advance
Four Strings To Rule Them All And In The Darkness Bind Them

Bill Bergman

SansAmp Classic... anyone else built one?
« Reply #22 on: August 17, 2005, 12:04:12 PM »
To all I have sent the layout to.......

I need to check my working clone to see, but I think the trace between R27 and C16 needs to be cut and a jumper wire from R27 to pin 6 of the TL072. I also need to get the values for resistors and cap used in the extra tone mod switch I used.

omarmac

SansAmp Classic... anyone else built one?
« Reply #23 on: August 17, 2005, 12:35:04 PM »
Please send it to my email account too... I've built the GT2 and deffinitely I want to try the Classic.

omarmac@yahoo.com

nelson

SansAmp Classic... anyone else built one?
« Reply #24 on: August 17, 2005, 12:51:51 PM »
Sorry I am at work now and the It dept have blocked webmail and FTP sites so I cant check email or upload it just now but will when I go home in around 4 hours  :roll:


bloody split shifts are killin me!


Really thankful they havent blocked this
My project site
Winner of Mar 2009 FX-X

ejbasses

SansAmp Classic... anyone else built one?
« Reply #25 on: August 17, 2005, 01:16:15 PM »
Wow Bill, That was quick.

looks pretty complicated. Ill put this on my "to do" list

thanks
Four Strings To Rule Them All And In The Darkness Bind Them

omarmac

SansAmp Classic... anyone else built one?
« Reply #26 on: August 17, 2005, 03:45:41 PM »
Thanks Bill. Did you use TLC2264 for de quad opamp?

Bill Bergman

SansAmp Classic... anyone else built one?
« Reply #27 on: August 17, 2005, 04:04:36 PM »
I'm going to open it up tonight. It's been so long since I built it, don't remember which quad I used. I'll take some pics of it and the new one I started on.

rutledj

SansAmp Classic... anyone else built one?
« Reply #28 on: August 17, 2005, 05:04:14 PM »
Please include me.

jrutledge@triad.rr.com

Thanks,
Rut

nelson

SansAmp Classic... anyone else built one?
« Reply #29 on: August 17, 2005, 06:29:55 PM »
http://www.auaj24.dsl.pipex.com/classic.ppt


Enjoy, get it while you can, it wont be up forever....unles i forget to take it down....


any updates, errors corrections etc let me know I will update the file....
My project site
Winner of Mar 2009 FX-X

Bill Bergman

SansAmp Classic... anyone else built one?
« Reply #30 on: August 19, 2005, 09:19:59 AM »
Hi all... I just notice on the wiring diagram the image is flipflopped so it's like your looking at the back. The pcb is fine ass far as being oriented for p-n-p but I will update the trace that need to be cut and add location for jumper to pin 6 of the TL072 (which I mentioned in an earlier post) Also I need to add a cap to the back of the pcb. Sorry for the mistakes. I also added some pics to the gallery of the old one and the new one I'm working on on page 2.... http://aronnelson.com/gallery/3dm

nelson

SansAmp Classic... anyone else built one?
« Reply #31 on: August 19, 2005, 10:44:03 AM »
Send it to me when your done Bill, I will update the link
My project site
Winner of Mar 2009 FX-X

Bill Bergman

SansAmp Classic... anyone else built one?
« Reply #32 on: August 19, 2005, 10:53:24 AM »
Thanks Nelson....uuhhh can you send me your e-mail address again... the dog ate it.

nelson

SansAmp Classic... anyone else built one?
« Reply #33 on: August 19, 2005, 12:08:49 PM »
will update the link in about 4 an a half hours, the time now is 1709.

 :roll:
My project site
Winner of Mar 2009 FX-X

Aharon

SansAmp Classic... anyone else built one?
« Reply #34 on: August 19, 2005, 03:29:04 PM »
Just an idea ,it may be worth  to have a collaboration effort with let's say Francisco and have him redo that layout.....I mean the complexity of that build and the ammount of outboard wiring is incredible.There has to be a better way.....
Aharon
Aharon

Bill Bergman

SansAmp Classic... anyone else built one?
« Reply #35 on: August 19, 2005, 03:35:24 PM »
Your right.
I'm not sure why I did that the way I did. Also It would be good to experiment with some of the component values as noted by Rob on the schematic.

nelson

SansAmp Classic... anyone else built one?
« Reply #36 on: August 19, 2005, 05:17:27 PM »
I would volunteer, but my layouts are ALOT  worse...... :oops:
My project site
Winner of Mar 2009 FX-X

nelson

SansAmp Classic... anyone else built one?
« Reply #37 on: August 19, 2005, 05:26:33 PM »
link updated BTW
My project site
Winner of Mar 2009 FX-X

Aharon

SansAmp Classic... anyone else built one?
« Reply #38 on: August 19, 2005, 05:45:01 PM »
Quote from: Bill Bergman
Your right.
I'm not sure why I did that the way I did. Also It would be good to experiment with some of the component values as noted by Rob on the schematic.


Glad you agree Bill,after I wrote that message I though oh gawd I'm being rude to Bill who is one of the nicest guys on the net.It wasn't meant as a jab at your skills which are very well documented here at Aron's.
You are a gentleman and a master effect builder.

You sent me that layout when you first built it and I could not even try and I did not want to bother you with silly questions.
Anyway maybe we should page Fp.
Thanks
Aharon
Aharon

Bill Bergman

SansAmp Classic... anyone else built one?
« Reply #39 on: August 19, 2005, 06:18:45 PM »
No problem Aharon. I knew what you meant. :lol: