Author Topic: Knob not working? Hear loud pot noise? Can't get it to boost?Possible solution  (Read 3946 times)

aab0mb

 I built the board three days ago.  I think.  I checked for continuity, solder bridges, battery power, wiring plan, cold solder points, transistor backwards, take it off of the concrete floor, use a new cable, stare at it for a while, and some swearing.  Nothing worked.  It all looked the same as the tutorial.  It was.  I had no boost, strange "loading noises" in the boost pot and my guitar knobs.  My PU switch crackled like a mo fo.  It sucked.  I almost cried.  Aron was very supportive. (thanks buddy!)  He gave me the de-bugging page and other ideas to try.  All the while a had this feeling that the crybaby jacks I "jacked" out of an old one had a bad mojo about 'em.  I hooked them up just like the pictures (pictures are sweet)  but dangit I had problems.  He actually told me to use the MM to test the jack but i'm a "n00b" and couldn't see what the problem was. duh.  So tonight/morning at 4:30 a.m. I had my girlfriend look at all the "little striped things" to match all the colors and such.  It all looked good. So as a last resort I switched the outside lugs from the input jacks inserted the 2n3094 and plugged in.   ...................................LIFT OFF!  I was right about the mojo of the jacks.  The boost worked.  No more noise.  Everything is peachy.  Thanks to Aron and everyone here for not being a bunch of f'n snobs.  Thank you thank you thank you.
     On to the next project........... :icon_wink:

aron

>So as a last resort I switched the outside lugs from the input jacks inserted the 2n3094 and plugged in.   ...................................LIFT OFF!

Great!!!!!!!!!

Congratulations!

R-Man

wait i dont get it,

what did you do exactly? im having similar troubles with a distortion pedal

aab0mb

On the input "stereo" jack that has three lugs I switched the wires on the two outside lugs to the opposite positions.  The jack that I had didn't have the same tip/sleeve/ring layout as the ones in the tutorial so it really threw me off.  Good luck, I hope it works.

AP

R-Man

hmmmmmmmmmmmm

thanks for that! i shall try it out!! ;) fingers crossed