Author Topic: Anyone ever added a Tempo indicator LED to a TR-2?  (Read 4170 times)

$uperpuma

Anyone ever added a Tempo indicator LED to a TR-2?
« on: September 11, 2007, 09:25:29 PM »
I love this for a simple trem, but it sure is nice to be able to tell what the time of the trem visually.  I love this feature in my Trem Lune.
Breadboards are as invaluable as underwear - and also need changed... -R.G.

sevenisthenumber

Re: Anyone ever added a Tempo indicator LED to a TR-2?
« Reply #1 on: February 22, 2009, 06:08:19 PM »
i know this is an old post but i would love to know this as well. anyone?

heres the schematic
http://www.schematicheaven.com/effects/boss_tr2_tremolo.pdf

howd this guy do it?
http://www.youtube.com/watch?v=cvlK3QLClh8
« Last Edit: February 22, 2009, 06:19:23 PM by sevenisthenumber »

sevenisthenumber

Re: Anyone ever added a Tempo indicator LED to a TR-2?
« Reply #2 on: February 23, 2009, 10:46:11 PM »
Can anyone confirm this? Im learning schematics and cant seem to figure it out? Maybe someone could explain it....?


Isaiah4Autumn

Re: Anyone ever added a Tempo indicator LED to a TR-2?
« Reply #3 on: March 31, 2009, 04:16:15 PM »
I would love to know this as well...

Isaiah4Autumn

Re: Anyone ever added a Tempo indicator LED to a TR-2?
« Reply #4 on: April 01, 2009, 11:27:20 AM »
up to the top...

MikeH

Re: Anyone ever added a Tempo indicator LED to a TR-2?
« Reply #5 on: April 01, 2009, 11:54:31 AM »
Shouldn't be hard to try.  Mount the 3 resistors, tranny and led on a little piece of perf or vero and hook it up to C10 or R37 and see if it works.
"Sounds like a Fab Metal to me." -DougH

Isaiah4Autumn

Re: Anyone ever added a Tempo indicator LED to a TR-2?
« Reply #6 on: April 02, 2009, 07:56:45 PM »
Shouldn't be hard to try.  Mount the 3 resistors, tranny and led on a little piece of perf or vero and hook it up to C10 or R37 and see if it works.

could you explain it a little better for me...I'm still learning thanks

ianmgull

Re: Anyone ever added a Tempo indicator LED to a TR-2?
« Reply #7 on: April 02, 2009, 09:19:48 PM »
**Warning, not the elegant way...but it may work none-the-less.**

Grab your voltmeter, clip the black lead to ground. You know that there has to be an LFO somewhere in that funky green box. Next start poking around with that red lead until  you find a voltage that goes up and down. It should change how fast it goes up and in relation to the speed knob on the pedal. You've now found an LFO point. This will probably not be enough current to drive an LED as is so you will need a small transistor amplifier. Don't worry this can be done with just about any NPN and a few resistors.

It should be very similar to the procedure in this post:

http://www.diystompboxes.com/smfforum/index.php?topic=38178.0

Try this until somebody more knowledgeable than myself proves me wrong.

Ian

thehallofshields

Re: Anyone ever added a Tempo indicator LED to a TR-2?
« Reply #8 on: January 06, 2011, 09:35:58 PM »
Here is another method for adding an Rate L.E.D
http://bounav.free.fr/wp/?p=254
Not sure if this one is in phase or not, or if it saps volume/signal from the I.C.