Author Topic: Digitech wammy wah treadle quit working but pedal still functions???  (Read 2540 times)

signalpaths

The treadle on my digitech wammy wah went out the other day.  Everything still works on it but the variable  foot control?  I opened it up and the led is still functioning.  Anyone ever experienced anything like this?  Could it be the LDR??  Is there perhaps a chip that is prone to going out? 

Thanks Eric

zyxwyvu

Re: Digitech wammy wah treadle quit working but pedal still functions???
« Reply #1 on: June 26, 2008, 06:46:39 PM »
You can try recalibrating it. To do that:

(from http://www.guitarzone.com/forum/lofiversion/index.php/t121569.html)
Quote
1. step on the switch while plugging the unit in
2. release switch when led blinks
3. press pedal all the way forward then all the way back
4. press switch again to exit calibration

JasonG

Re: Digitech wammy wah treadle quit working but pedal still functions???
« Reply #2 on: June 28, 2008, 09:58:58 PM »
I have had 2 whammy 's over the last year. I got one that was "broke" it took me 3 tries to get it calibrated. I called up digitech ( great service btw) and they said it can take 5 (or so) times to get it calibrated. Parts age and that pedal is probably 10 years old so its due. Keep trying you will get it.
Class A booster , Dod 250 , Jfet booster, Optical Tremolo, Little Gem 2,  mosfet boost, Super fuzz , ESP stand alone spring reverb red Llama omni-drive , splitter blender ,

NEVER use gorilla glue for guitar repairs! It's Titebond , Elmers, or Superglue

signalpaths

Re: Digitech wammy wah treadle quit working but pedal still functions???
« Reply #3 on: June 29, 2008, 12:17:43 AM »
thanks for the help guys


Eric