Author Topic: I think I accidentally built a radio  (Read 12511 times)

jllogan1

I think I accidentally built a radio
« on: July 08, 2010, 01:39:40 PM »
So I completed the beginner build, wired it up first try and it seemed to work perfectly. It was very quiet, no hum and the pot worked smoothly. Except I noticed it seemed to reduce volume and made it more muddy sounding, which was actually kind of cool, but not right. So after reading in the forums I determined I  put my transistor in backwards, so after correcting this I fired it up again and now it appeared to be working, definitely boosting. The first thing I noticed is that while engaged it was noisy and had some hum. I also noticed the when I turned the pot up and down it made a kind of scratching noise. Then I noticed that depending on how I moved the wires, I could never locate the issue, that my sound would fade out and then come back. So finally at 2am I was about to give up and had the volume on my guitar down and boost all the way down and I could hear Rod Stewart singing "I write the songs" coming through my amp with amazing clarity! What have I done? Maybe I should just say I made a radio and call it complete. Any advice?

Bad Chizzle

Re: I think I accidentally built a radio
« Reply #1 on: July 08, 2010, 01:56:50 PM »
Yeah, I've done that before. Heh

Problem is, you can only get one station. The noise may be a bias thing, and the hum may be input or output cap related. If you check these things and get them figured out and you are still getting Rod coming through, he may take a break when you put your build in a metal enclosure. I hope this is helpful, but there are other guys up in here that no way more about these things than I!

Chuk
I dig hot Asian chicks!

aron

Re: I think I accidentally built a radio
« Reply #2 on: July 08, 2010, 03:33:35 PM »
Yes, put it in a metal box and most problems should go away.

jllogan1

Re: I think I accidentally built a radio
« Reply #3 on: July 08, 2010, 03:38:36 PM »
ok Ill try that then, even the scratching on the pot? Should I line the case with anything to prevent interference? Or will the metal be good enough?

jllogan1

Re: I think I accidentally built a radio
« Reply #4 on: July 08, 2010, 03:41:06 PM »
oh and it also pops when I engage it. Should I maybe trying an alternative wiring schematic? I have built a few other pedals and I wired them a little differently and they are very quiet. Or do you think the case will help fix that as well.

Bad Chizzle

Re: I think I accidentally built a radio
« Reply #5 on: July 10, 2010, 10:13:12 AM »
hi

Sorry I didn't get back to you sooner.

No, buddy, it sounds like you've got more going on than a shielding problem. Although a metal enclosure may get rid of your radio reception, the scratchy pot and popping switch are something altogether different, I believe. I don't wish to get you going in the wrong direction on this thing, so maybe you should ask one of the more knowledgeable guys in this forum directly. I do though believe you've got a bias and or cap problem going on. In my experience, whenever gain gets high, you better have everything dialed in or these kind of things start cropping up more often.
I dig hot Asian chicks!

jllogan1

Re: I think I accidentally built a radio
« Reply #6 on: July 12, 2010, 02:48:57 PM »
well, I did put the cap in the socket 2 or 3 times to make sure I had it in the right now, I dont believe I damaged it, and I keep checking pictures and schematics and I think I have everything in correct. I checked my soldering and even resoldered one that looked a little sketchy. Do you think throwing up some pictures may shed light on a possible mistake?

jllogan1

Re: I think I accidentally built a radio
« Reply #7 on: July 12, 2010, 02:50:00 PM »
also not to be ignorant, but what exactly is a bias issue and where would I look for a solution. I am fairly new to all of this.

Bad Chizzle

Re: I think I accidentally built a radio
« Reply #8 on: July 12, 2010, 03:11:23 PM »
Hello

I think I have something for you that will be very helpful!
Check this out.                                                  http://beavisaudio.com/techpages/HIW/hiw1.gif

Hopefully this is the page that has the super badass booster info!
If not look around til you find it. It explains boosters in general, and what all the parts do. This guy is awesome!
I dig hot Asian chicks!

Bad Chizzle

Re: I think I accidentally built a radio
« Reply #9 on: July 12, 2010, 03:15:14 PM »
Oh yeah, sure, put up some pictures and I'll try to help you!
It's funny, transistors are so simple, and yet working with them can be so complex!
I dig hot Asian chicks!

jllogan1

Re: I think I accidentally built a radio
« Reply #10 on: July 13, 2010, 11:03:27 AM »

Bad Chizzle

Re: I think I accidentally built a radio
« Reply #11 on: July 13, 2010, 01:24:55 PM »
I don't know why, but I can't view your picture in the form it's in. I just get the box with the ? In it.
I dig hot Asian chicks!

jllogan1

Re: I think I accidentally built a radio
« Reply #12 on: July 13, 2010, 01:38:13 PM »
ya I posted it wrong, I am at work and cant get it to upload right. Ill try when i get home tonight. Thanks for checking back with me. I am going to take some better pictures too. Its kind of hard to see the solder and I dont have pictures of the wiring so I will do that and upload this evening.

Bad Chizzle

Re: I think I accidentally built a radio
« Reply #13 on: July 13, 2010, 01:41:16 PM »
Ok
I dig hot Asian chicks!

jllogan1

Re: I think I accidentally built a radio
« Reply #14 on: July 13, 2010, 08:12:44 PM »






jllogan1

Re: I think I accidentally built a radio
« Reply #15 on: July 13, 2010, 08:15:18 PM »

jllogan1

Re: I think I accidentally built a radio
« Reply #16 on: July 13, 2010, 08:25:23 PM »
http://s871.photobucket.com/albums/ab277/jllogan1/beginner%20build/

ok well at least I think this will work it is a link to the album I made on photo bucket

jllogan1

Re: I think I accidentally built a radio
« Reply #17 on: July 13, 2010, 08:29:30 PM »







now its working!!!!!!!!!!

Bad Chizzle

Re: I think I accidentally built a radio
« Reply #18 on: July 13, 2010, 09:46:24 PM »
Hey, buddy

I looked at your pictures. First of all I want to tell you that you've done a pretty nice neat job on it. But, there are some issues on the bottom of your board that you'll want to address. That being said, I'm afraid I'm going to fail you on this one. I don't feel I'm qualified to start trying to teach you some of the things you need to know about working on your boards. So, sorry I couldn't be more helpful!  I think you should contact Aron directly in a message and have him help you with this project. I feel like an ass about this, but I don't want to get you going in a wrong direction.

Sorry,

Chuk
I dig hot Asian chicks!

aron

Re: I think I accidentally built a radio
« Reply #19 on: July 14, 2010, 02:14:03 AM »
Your work looks pretty good! For the popping, are you using active electronics in your guitar?