Author Topic: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO  (Read 322501 times)

deadastronaut

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #600 on: March 13, 2011, 11:35:51 AM »
glad you got it going magnus..... :icon_cool:
https://www.youtube.com/user/100roberthenry
https://deadastronaut.wixsite.com/effects

chasm reverb/tremshifter/faze filter/abductor II delay/timestream reverb/dreamtime delay/skinwalker hi gain dist/black triangle OD/ nano drums/space patrol fuzz//

Der Groovemeister

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #601 on: March 13, 2011, 07:23:08 PM »
Hey Rob, I grabbed the sucker again after tossing it in a corner from 'ticking' frustration and tried it again with isolated grounds. The pot connected to the ldr is now only connected to the signal ground. The batt neg is not connected to the input jack anymore, but straight to the board. No more ticking!!!  ;D
Another weird thing is that when i turn down the volume on the guitar a notch the tremolo effect gets choppier! ??? But i can live with that. Extra feature!  ;) I like equipment you have to tame to use it.  :D
I also tried it with a buffer in front because it sucks tone a little, but then it just doesn't trem at all.  ???
"What do you mean, dynamics? I'm already playing as loud as i can!"

deadastronaut

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #602 on: March 13, 2011, 07:45:29 PM »
good glad you got it without the ticking though!.. :icon_cool:
https://www.youtube.com/user/100roberthenry
https://deadastronaut.wixsite.com/effects

chasm reverb/tremshifter/faze filter/abductor II delay/timestream reverb/dreamtime delay/skinwalker hi gain dist/black triangle OD/ nano drums/space patrol fuzz//

pinkjimiphoton

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #603 on: March 16, 2011, 08:59:39 PM »
thanks rob and everyone for so much hard work....man, a long thread, but i think i've learned so much my brain hurts!  :icon_mrgreen:

tomorrow i will attempt this circuit, it'll be my 9th build so far...if i get it working, i'll report back about it.
if not...

well, see ya in a month or so while i try to debug it! :icon_eek:

seriously...this looks like it's gonna be a blast, thanks!
peace
jimi

"maybe you should stay with yo mama....."

what the @#$% do you mean, it doesn't sound distorted enough, are you high???????????????????

#FuzzyGoodness

deadastronaut

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #604 on: March 17, 2011, 04:37:40 AM »
cheers jimi. good luck man!...


my head hurts too...everyday.... :icon_wink:
https://www.youtube.com/user/100roberthenry
https://deadastronaut.wixsite.com/effects

chasm reverb/tremshifter/faze filter/abductor II delay/timestream reverb/dreamtime delay/skinwalker hi gain dist/black triangle OD/ nano drums/space patrol fuzz//

Joecool85

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #605 on: March 17, 2011, 08:47:31 AM »
my head hurts too...everyday.... :icon_wink:

It doesn't count if it's from drinking  :P
Life is what you make it.
https://www.ssguitar.com

deadastronaut

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #606 on: March 17, 2011, 08:58:05 AM »
my head hurts too...everyday.... :icon_wink:

It doesn't count if it's from drinking  :P

hmmmm....very true!... :-\
https://www.youtube.com/user/100roberthenry
https://deadastronaut.wixsite.com/effects

chasm reverb/tremshifter/faze filter/abductor II delay/timestream reverb/dreamtime delay/skinwalker hi gain dist/black triangle OD/ nano drums/space patrol fuzz//

pinkjimiphoton

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #607 on: March 17, 2011, 09:57:50 AM »
lol...i swear, after reading this whole thread last nite, my eyes are damn near dripping down my cheeks... :icon_eek:
this thread is bloody epic!!

thanks...just up, gonna make some coffee, then i'm hitting the veroboard for a couple hours....wish me luck, mate~

the youtube demo was one of the nicer sounding trems i've heard...if i can get that i'll be ecstatic for days. it kinda reminded me of the trem
sound my old sunn 1200s had about 30 years ago..(i think it was a 1200s, it's been like,....30 years or so...lol)

anyways, off like a prom dress...."scrotus diem"....you guys deserve a break, so have a cold one and enjoy the day!
peace!
"maybe you should stay with yo mama....."

what the @#$% do you mean, it doesn't sound distorted enough, are you high???????????????????

#FuzzyGoodness

deadastronaut

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #608 on: March 17, 2011, 10:09:51 AM »
good luck man...i would breadboard it first...to get it going.

then use the vero from my gallery...thats the one to do....and works fine....

http://www.aronnelson.com/gallery/main.php/v/chickpea/ts555cnvero.gif.html

off for a cold one now...cheers.. :icon_wink:
https://www.youtube.com/user/100roberthenry
https://deadastronaut.wixsite.com/effects

chasm reverb/tremshifter/faze filter/abductor II delay/timestream reverb/dreamtime delay/skinwalker hi gain dist/black triangle OD/ nano drums/space patrol fuzz//

pinkjimiphoton

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #609 on: March 17, 2011, 10:18:41 AM »
thanks, mate...that's the one i was planning...but no breadboard yet, and a little too indigent to go buy one...so i'm gonna throw my hat in the ring, and blaze ahead and see what i can do!! after working on tube amps for years, if i run into a ticking problem, i think i'll find a way around it...lead dress can be crucial, sometimes it's as easy as just running the B+ related stuff close to the box, and keeping the audio separate...we'll see..lol

but hoist a pint or two for me, please...i don't drink anymore, but tend to like those who do!

happy saint patrick's day, now go enjoy some time off so your brain stops hurting!!
;)
"maybe you should stay with yo mama....."

what the @#$% do you mean, it doesn't sound distorted enough, are you high???????????????????

#FuzzyGoodness

deadastronaut

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #610 on: March 17, 2011, 10:27:12 AM »
cool,... you know what your doing!....great!..

HAPPY PADDY'S DAY EVERYONE!...
 :icon_mrgreen:
https://www.youtube.com/user/100roberthenry
https://deadastronaut.wixsite.com/effects

chasm reverb/tremshifter/faze filter/abductor II delay/timestream reverb/dreamtime delay/skinwalker hi gain dist/black triangle OD/ nano drums/space patrol fuzz//

pinkjimiphoton

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #611 on: March 17, 2011, 10:29:28 AM »
lmao....

just stick your fingers in your ears during the yoko parts...

http://www.youtube.com/watch?v=MNwqV_HpMSE
"maybe you should stay with yo mama....."

what the @#$% do you mean, it doesn't sound distorted enough, are you high???????????????????

#FuzzyGoodness

deadastronaut

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #612 on: March 17, 2011, 10:37:21 AM »
lmao....

just stick your fingers in your ears during the yoko parts...

http://www.youtube.com/watch?v=MNwqV_HpMSE

@#$% YEAH..... :icon_rolleyes:
https://www.youtube.com/user/100roberthenry
https://deadastronaut.wixsite.com/effects

chasm reverb/tremshifter/faze filter/abductor II delay/timestream reverb/dreamtime delay/skinwalker hi gain dist/black triangle OD/ nano drums/space patrol fuzz//

pinkjimiphoton

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #613 on: March 17, 2011, 10:41:37 AM »
great song...other than that useless thing shrieking next to john...lol :icon_eek: :icon_eek: :icon_eek: ??? :icon_mrgreen:
"maybe you should stay with yo mama....."

what the @#$% do you mean, it doesn't sound distorted enough, are you high???????????????????

#FuzzyGoodness

pinkjimiphoton

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #614 on: March 17, 2011, 12:21:30 PM »
ok, forgive my stupidity, but i AM a newbe...am i right to think the on/off and speed led's DON'T have to be mounted on the board? can i use twisted wires to fly them off, or do they need to be directly on the veroboard? everything is mounted but the led's and photoresistor and cmos chip at this point. also, can i just use a 9 v batt clip? i don't have the dc power jack, hate to go to rat shack for one part AGAIN, only to buy ANOTHER 40 bucks worth of parts!!!! :icon_rolleyes: :icon_biggrin:

dear lord, i think i'm becomming an addict... :icon_lol: :icon_lol:
"maybe you should stay with yo mama....."

what the @#$% do you mean, it doesn't sound distorted enough, are you high???????????????????

#FuzzyGoodness

deadastronaut

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #615 on: March 17, 2011, 12:25:13 PM »
ok, forgive my stupidity, but i AM a newbe...am i right to think the on/off and speed led's DON'T have to be mounted on the board? can i use twisted wires to fly them off, or do they need to be directly on the veroboard? everything is mounted but the led's and photoresistor and cmos chip at this point. also, can i just use a 9 v batt clip? i don't have the dc power jack, hate to go to rat shack for one part AGAIN, only to buy ANOTHER 40 bucks worth of parts!!!! :icon_rolleyes: :icon_biggrin:

dear lord, i think i'm becomming an addict... :icon_lol: :icon_lol:

yeah have them of board...the rate and on/off are just for the finished box...

yep 9v clip is ok too....
https://www.youtube.com/user/100roberthenry
https://deadastronaut.wixsite.com/effects

chasm reverb/tremshifter/faze filter/abductor II delay/timestream reverb/dreamtime delay/skinwalker hi gain dist/black triangle OD/ nano drums/space patrol fuzz//

pinkjimiphoton

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #616 on: March 17, 2011, 12:29:05 PM »
sweet...thanks mate!! back to my addiction...lol ;) ;D :icon_lol:
"maybe you should stay with yo mama....."

what the @#$% do you mean, it doesn't sound distorted enough, are you high???????????????????

#FuzzyGoodness

pinkjimiphoton

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #617 on: March 17, 2011, 03:26:36 PM »
so far, so good....all that's left to do is hook up the input output jacks...tested it statically with no audio yet, all works except the on/off led...probably cuz it isn't grounded yet...wish me luck! :icon_biggrin:
"maybe you should stay with yo mama....."

what the @#$% do you mean, it doesn't sound distorted enough, are you high???????????????????

#FuzzyGoodness

neutronarmy

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #618 on: March 17, 2011, 03:27:12 PM »
I've run into an issue. The circuit seems so straightforward that I went straight to veroboard. I assembled the pedal and it didn't work (classic response, right). I did notice one peculiar thing: the yellow rate LED came on for a split second right when the cord was put into the input jack and thus power applied. I noticed I could replicate the effect by taking the cord out, waiting a few seconds, and plugging the cord back in. Assuming I had messed up the layout, I went to breadboard and started over. Now, after assembling on breadboard, I get the same response. Immediately after I apply power the 5mm red LED (part of the vactrol) and the 3mm yellow rate LED flash for a second, and then stay unlit.

I'm using a Hitachi HA17555 timer that Futurlec had listed as a CMOS 555 (here's the datasheet: http://www.google.com/url?sa=t&source=web&cd=3&ved=0CDAQFjAC&url=http%3A%2F%2Fwww.classiccmp.org%2Frtellason%2Fchipdata%2Fha17555.pdf&rct=j&q=Hitachi%20HA17555&ei=Yl-CTfHKGs6htwf2tuneBA&usg=AFQjCNHYgNEUr-Xj15Q0fFpv1sW-rrvasg&cad=rja). It seems to have the proper pinout and all. Any help at all would be greatly appreciated. Thanks!

pinkjimiphoton

Re: tiny tremoloOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
« Reply #619 on: March 17, 2011, 04:37:39 PM »
f*** me, i've got an issue or two, too now checked the vero carefully, have checked for continuity and everything....it WORKS, but i'm not getting a "tick", i'm getting a BAM...sounds almost like an electronic bass drum,  the rate will change with the speed pot, and the guitar signal is being tremoloed..but the whak whak whak is frustrating to say the least. it DOES make a great techno style bass drum, lol..the other thing is, the status led for off/on doesn't work at all...i believe there may be a problem with the layout, the last one, anyways that rob suggested i follow. it's downright weird! i'm gonna check my tube amp books and see what it reccomends for this problem...and will get back to the thread if i find a solution. it COULD be lead dress...as i used twisted pair wire for the in/out jacks....it could also be that the leads are too long that i'm using. i tried it with my marshall and twin, same thing, clean or dirty. i used a radio shack cmos 555 timer, this one: tlc555 low-power timer ic...don't tell me i used the one where pins 4&5 aren't supposed to be connected!! lol...or grounded? i've tried shunting a 1000 pf cap all over the place, in a couple spots of the circuit, it changes the speed a little, but that's it.
very weird! also, noticed i like the depth pot cranked, could i just eliminate it? do i need to sub a resistor there or something? i checked all the soldering several times, and even ran a dremel with a cutoff wheel between the vero strips to make sure everything is separated...but absolutely no difference. bloody maddening!!
gotta go to a doctor appointment, will check in later mates...thanks in advance for any advice!
peace,
jimi
"maybe you should stay with yo mama....."

what the @#$% do you mean, it doesn't sound distorted enough, are you high???????????????????

#FuzzyGoodness