Author Topic: help me debug boss ce-2 chorus please!...  (Read 2463 times)

tasos

help me debug boss ce-2 chorus please!...
« on: February 27, 2011, 02:42:05 PM »
hey!this chorus is digital right?[hope it is in the right category]
http://www.madbeanpedals.com/projects/PorkBarrel/docs/PorkBarrel_ver.2.pdf  this is the application file...
here is my problem...i get nice chorus as i should but the output is really low!nothing like a misbiased circuit!all my voltages are ok...
could you please tell me what is wrong or which part of the circuit should i examine some more?[i have already spent many hours on it but nothing!
thanks! tasos.... :)

JKowalski

Re: help me debug boss ce-2 chorus please!...
« Reply #1 on: February 27, 2011, 06:38:02 PM »
hey!this chorus is digital right?[hope it is in the right category]
http://www.madbeanpedals.com/projects/PorkBarrel/docs/PorkBarrel_ver.2.pdf  this is the application file...
here is my problem...i get nice chorus as i should but the output is really low!nothing like a misbiased circuit!all my voltages are ok...
could you please tell me what is wrong or which part of the circuit should i examine some more?[i have already spent many hours on it but nothing!
thanks! tasos.... :)

It's not digital. Digital would be basically 1's and 0's - programmed devices utilizing binary. BBD's are analog devices even though they are quantized in time, they store analog voltages sequentially (infinite possible voltage states at each sample).

Did you adjust the trimpot correctly?

Is it LOW low, or just kinda quiet?

tasos

Re: help me debug boss ce-2 chorus please!...
« Reply #2 on: February 28, 2011, 08:13:03 AM »


Did you adjust the trimpot correctly?

Is it LOW low, or just kinda quiet?

[/quote]
it is adjusted correctly....i have a sw65watt ibanez amp...have it around 8 to hear what i am playing...so i can say LOw lOW! :icon_razz: