Author Topic: Need Help with project  (Read 3266 times)

Need Help with project
« on: May 31, 2012, 03:42:24 AM »
Hi,

The problem I'm having with my circuit is that it makes everything quieter.

I've gone over the debugging thread and triple checked my circuit, etc..

All the voltages seem to fit what they are supposed to except for the collector.

C=5.02
B=2.89
E-2.41

The transistor is a 2n3904, and I'm pretty sure its in the correct position.

I found a lot of people with my problem, but they seem to generally stop posting when someone asks them for their voltages.

At any rate, any help would be appreciated!

kingswayguitar

Re: Need Help with project
« Reply #1 on: May 31, 2012, 06:27:08 AM »
 :icon_question:
sorry i can't help but i'm curious to see the outcome because i've never got a .48V base emmiter drop with a 3904

good luck :)

Re: Need Help with project
« Reply #2 on: June 04, 2012, 02:44:21 AM »
So, I check out the debugging thread and its associated links: ended up re-doing all the grounding and the wires that lead to the jacks, as well as neatened up some of the soldering in the actual circuit and now it still sounds about the same as it did before, but when I measure with the multimeter, I get only .03 reading at the collector and 0.0 everywhere else.   ???

scnative

Re: Need Help with project
« Reply #3 on: June 09, 2012, 08:17:51 PM »
Did you actually try reversing the transistor?

deadastronaut

Re: Need Help with project
« Reply #4 on: June 10, 2012, 10:00:25 AM »
which circuit?.. ???


''I get only .03 reading at the collector and 0.0 everywhere else.   ???''


somethings changed going by your first voltages..

« Last Edit: June 10, 2012, 10:02:51 AM by deadastronaut »
https://www.youtube.com/user/100roberthenry
https://deadastronaut.wixsite.com/effects

chasm reverb/tremshifter/faze filter/abductor II delay/timestream reverb/dreamtime delay/skinwalker hi gain dist/black triangle OD/ nano drums/space patrol fuzz//